Advanced Flash Uploader Script - Possible Exploit

Thread: Advanced Flash Uploader Script - Possible Exploit

  1. Threatbot1's Avatar

    Threatbot1 said:

    Info Advanced Flash Uploader Script - Possible Exploit

    Hi,

    Not sure to whom I should address this to, but there is a Security Issue caused by the Adobe Flash browser plugin.

    At the moment I think only Google Chrome has dropped Adobe Flash Support, but it is due to be dropped by Firefox and Microsoft Edge.

    Adobe will be dropping Flash Support during 2017, by which time it will be replaced with HTML5.

    Leaving the Adobe Flash script and swf object online is considered a security issue, because it is being hacked and ransomware, is being pushed through any swf object by using any Flash parameters. At the moment Microsoft are still supporting Flash updates for their browsers, however this does not update the Firefox Adobe Flash plugin.
    Last edited by Threatbot1; 15th April 2017 at 01:48 PM.