Windows 10 Start Menu broken/missing

Thread: Windows 10 Start Menu broken/missing

  1. DejaVu's Avatar

    DejaVu said:

    Default Windows 10 Start Menu broken/missing

    Just came home and was greeted with 'Windows installed updates' on my PC - it's usually on 24/7.
    No big deal, good news perhaps... maybe not.

    My Start Menu button now does sweet FA!
    Cortana Search is also being ignorant. Icons on the Task Bar work and also in the task area.

    Currently running sfc /scannow to see what Microsoft have decided to break in my absence, but I was wondering if any of you guys have come home to a dead system?

    EDIT -
    SFC found fuck all problems, yet Start Menu MIA
    Last edited by DejaVu; 25th April 2017 at 07:46 PM.

     
  2. DejaVu's Avatar

    DejaVu said:

    Default Re: Windows 10 Start Menu broken/missing

    Panic over - Microsoft at fault.

    Great utility here to resolve it incase any of you guys find it being a bitch - Start Menu Troubleshooter <- Names on the tin.
    [Only registered and activated users can see links. ]

     
  3. piggzy's Avatar

    piggzy said:

    Default Re: Windows 10 Start Menu broken/missing

    Yeah mine did some updates. No problems with Start Menu but have just discovered every time I use a USB flash drive it works fine until I unplug it, then if you plug it back in it makes the noise but is not visible in explorer or devices.

    Reboot then you see it for one more use.. wtf . Got to plan my usb use now ffs. Use once reboot.
    Cunts.
     
  4. Over Carl's Avatar

    Over Carl said:

    Default Re: Windows 10 Start Menu broken/missing

    Had that as an intermittent issue ever since I upgraded to 10. I also suspect it's something to do with updates.

    I have accepted that this is "progress".
     
  5. Mystical_2K's Avatar

    Mystical_2K said:

    Default Re: Windows 10 Start Menu broken/missing

    Quote Originally Posted by piggzy View Post
    Yeah mine did some updates. No problems with Start Menu but have just discovered every time I use a USB flash drive it works fine until I unplug it, then if you plug it back in it makes the noise but is not visible in explorer or devices.

    Reboot then you see it for one more use.. wtf . Got to plan my usb use now ffs. Use once reboot.
    Cunts.
    yeah i've had the same thing, fuckin annoying!
    You know he grew up as a little shitspark from the old shitflint and then he turned into a shitbonfire and driven by the winds of his monumental ignorance he turned into a raging shitfirestorm. If I get to be married to Barb I'll have total control of Sunnyvale and then I can unleash the shitnami tidal wave that will engulf Ricky and extinguish his shitflames forever. And with any luck he'll drown in the undershit of that wave. Shitwaves.