Weird issue with openbox v8s

Thread: Weird issue with openbox v8s

  1. Teajunkie's Avatar

    Teajunkie said:

    Weird Weird issue with openbox v8s

    My mate brought his box around and I stuck a new line in for him and checked it was online by switching to sky one and a few other channels.

    He got home and sent me a message to say all his channels are saying scrambled??
    i thought ah his internet is the issue and ran him through some checks.

    the odd thing is he has brought this box to me and I have checked it and sky one and a few odd channels clear fine yet 99% of channels are still scrambled!

    i have reset e box to factory loaded on my line and tested but still the same.
    any ideas what is going on with this bloody box?
    i have deleted all channels and rescanned and flashed the latest firmware too.

    this poor guy only changed this box last year after his 2month old f5s froze up.
    hes not moaning about it at all but I feel like a right cunt.

    any advice would be gratefully received.

    TJ
    My decal venture has taken over my dog tag business
    nice to be busy though.
    Instagram and twitter @mrteajunke.
     
  2. kroner's Avatar

    kroner said:

    Default Re: Weird issue with openbox v8s

    Sly are switching to icam so the death of CS is slowly starting.
    12.206 (V) down channels list
    Sky 1__Available on TP 12.110 (H)
    Sky 2
    Livetime
    Chelsea TV
    SS2__Available on TP 12.110 (H)
    SS3__Available on TP 12.110 (H)
    SS4
    SS5
    SSN
    Sky Living__Available on TP 12.110 (H)
    XXX Real Wives (lol)

    11.914 (H) also down channels list,
    Sky Atlantic
    SS3__Available on TP 12.110 (H)
    SS4
    SS5
    Disney XD+1
    Disney Channel
    Disney Channel +1
    Disney Junior
    Disney Junior +1
    Disney XD
    Sky 2
    XXX Mums
    XXX Brits
     
  3. satzzz's Avatar

    satzzz said:

    Default Re: Weird issue with openbox v8s

    Check that you have DNS set to auto . I had similar problem. Worked at mine but not at his. Turned out was cos my system runs from 192.168.0.1 and his 192.168.1.1

    Sent from my Moto G (5) using Tapatalk
    Just use enough water to cover your vegetables,the same goes for when you're having a bath....
     
  4. Teajunkie's Avatar

    Teajunkie said:

    Default Re: Weird issue with openbox v8s

    It doesn't work anywhere!
    its really odd I flashed my files to his box with the same result mine clears all the usual channels flashed to his only a few channels clear like sky one ??

    im thinking the box could be dead but it's not even a year old yet
    My decal venture has taken over my dog tag business
    nice to be busy though.
    Instagram and twitter @mrteajunke.
     
  5. Teajunkie's Avatar

    Teajunkie said:

    Default Re: Weird issue with openbox v8s

    Ok so I got this solved.

    erased the box to factory settings and installed an update from openbox.cm which I believe is a clone of the original box?
    ised the network update to get to the latest firmware and installed the tplist from the network download tool.
    cline still wasn't clearing right so used mgcam instead and it's now clearing fine.

    So I guess it's a clone box and not the genuine box I wa lead to believe it was.
    My decal venture has taken over my dog tag business
    nice to be busy though.
    Instagram and twitter @mrteajunke.