Need java 1.7

Thread: Need java 1.7

  1. BIG-TED's Avatar

    BIG-TED said:

    Default Need java 1.7

    Anybody got a copy of java 1.7, young un needs it for some kind of Minecraft mod.
    Had a look on Oracle site and need to be a dev to get older stuff apparently.
    Thanks
    Ted

    Sent from my SM-G935F using Tapatalk
    Run your wife a nice hot bath, light some candles & pour some wine. Then you've at least 40 mins on the xbox plus a clean wife.

    Experts... x is an unknown quantity and spurt is a fast drip.
     
  2. DejaVu's Avatar

    DejaVu said:

    Default Re: Need java 1.7

    Filehippo

    [Only registered and activated users can see links. ]

    Sent from my SM-G935F using Tapatalk

     
  3. BIG-TED's Avatar

    BIG-TED said:

    Default Re: Need java 1.7

    That sorted it thanks.

    Sent from my SM-G935F using Tapatalk
    Run your wife a nice hot bath, light some candles & pour some wine. Then you've at least 40 mins on the xbox plus a clean wife.

    Experts... x is an unknown quantity and spurt is a fast drip.