Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

Thread: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

  1. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Hi,
    Do the pads sync when usb HDD removed?
    Is HDD connected in right port?
    Regards

     
  2. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    yes hard drive plugged into correct port all ive done is reinstall a new network but it did check for update can i not just format wii and then put softmod back on it or will that not work doing my head in now backup launcher just goes black as well with a message in red on screen that i cant read for a millisecond
     
  3. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    DO NOT FORMAT - that can cause more problems, so you think you've done a system update?
    Does HomeBrewChannel Work? or has it gone?
    What system menu you on now?

    Regards

     
  4. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    homebrew channel works and looks like still 4.2 just weird everything crashes wii
     
  5. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    everything worked fine before ive even tried using a updated usb loader v56 and still nothing pads dont do anything when it loads and gamma channel crashes
     
  6. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Can you get any homwbrew to work? like wad manager?
    If not i would reinstall your cios 249 or 222/223 which ever you use

    Regards

     
  7. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    no as soon as you load homebrew i lose remote sync
     
  8. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    so you couldn't even run cios installer from the HBC then.
    Check that your on 4.2 and do you know what cios and version it was?

    we can run cios installer from bannerbomb

     
  9. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    will check what cios if you tell me how m8 sorry to be pain
     
  10. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    well cos you can't run any homebrew to find out i'll take it that you are using 249 on a 4.2 system.

    What you need to do is unzip [Only registered and activated users can see links. ]and put them on the root of your SD card
    Then click on the sd card icon and load cios installer
    select ios36 to load
    select WAD install

    And see if that fixes your freezing issue

    If not i think you will have to re-soft mod your wii

     
  11. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    screen just goes black when clicking on after bannerbomb warning
     
  12. rmj2663's Avatar

    rmj2663 said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Quick update on my issue. I go to SD on front screen and try to update HBC, DVDX & Bootmii. All are available so go to install Everything seems fine but HBC looks exactly the same as previous (is there a difference?) and cannot see Go to 'BootMii NAND Backup' Section
    Go to 2, Create Fakesigned IOS (IOS36) everything fine
    Go to 3 , remove STUB IOS's, can select them but cannot remove them
    DopMii shows all IOS's and I assume they need to be removed but am not given the option. This line 'Select IOS,BC,MIOS' does not appear.
    Step 4 runs fine, as does step 5. Step 6, I have run and am now showing 4.2E, wether it worked safely or not I'm not sure, but it is now running 4.2E.
    Step 7 no probs again, and step 8 no hacks show . Have run neo gamma and am still getting Error 001on all backups.
    Not sure what to do or how to do it.
    DoI need to restore to factory settings and start over or is there a better way. Any help appreciated.
     
  13. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    can you just confirm your wii's system version and region
    and does the menu work ok?

     
  14. rmj2663's Avatar

    rmj2663 said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Its PAL, 4.2E and menu seems to work fine.
     
  15. kez m's Avatar

    kez m said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    ranke are you sure it wouldnt be easier to just format it and start again its doing my head in now
     
  16. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Formatting the wii doesn't return the wii to a virgin state, thats the problem.
    Seeing as that didn't work i would re-softmod.

    Start with reinstalling the HBC and see if you can run Homebrew after that.

     
  17. rmj2663's Avatar

    rmj2663 said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Hi Renke.

    Can you tell me how to re-softmod as I feel that maybe my best solution
    Thanks
     
  18. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    download these files and put them on your sd card
    [Only registered and activated users can see links. ]
    Install HBC first then see if you can run any apps

     
  19. rmj2663's Avatar

    rmj2663 said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    Installed HBC again and still cannot see Bootmii NAND backup section
    Will go through the rest of the instructions and see what happens
    Fakesigned IOS alread exist, so step 2 not required
    Remove STUB IOS's - cant see option to select IOS,BC,MIOS
    can see option to remove stub ios's, but it offers me IOS4, press 'B' to not select it then cycles up to 51 and then back to menu. Cannot get to 202 or anything above
    Last edited by rmj2663; 31st May 2010 at 08:49 PM. Reason: update
     
  20. renke_uk's Avatar

    renke_uk said:

    Default Re: Renke's Ultimate Wii Soft Mod Guide 2010 - FEEDBACK AND DISCUSSION

    You using the wrong guide.

    Use the sticky at the top of the page, post 7 in this post is getting updated to use the latest software.

    The sticky has the download & correct guide for that download.