Close

Results 1 to 2 of 2
  1. #1
    DF PlaYa flypitcher's Avatar
    Join Date
    Oct 2000
    Location
    LONDON
    Posts
    739
    Thanks
    57
    Thanked:        85
    Karma Level
    270

    Default audio ok but picture siht

    how come when I og on to web tv sites the audio is ok but the picture is crap I am using broadband connection so there are no buffering problems as the sound is perfect but the pixwls on the picture are bad. Help me.

  2. #2
    DF VIP Member
    cronus71's Avatar
    Join Date
    May 2001
    Location
    Indonesia
    Posts
    7,076
    Thanks
    594
    Thanked:        744
    Karma Level
    1101

    Default

    There's nothing you can do about it, unless you have a 4Mb graphics card

    It's because of the source m8.

    Go here, and you'll see what I mean, check out one of the movies preferably the ones for Media Player. When the movie is running, right click on the media player screen and choose full screen mode.

    [Only registered and activated users can see links. ]

    All the best
    “If I asked you to have sex with me, would the answer to that question be the same as the answer to this question?”


Similar Threads

  1. picture
    By the ghost in forum Your Photos & Artwork
    Replies: 3
    Last Post: 24th January 2009, 11:53 PM
  2. Burning with Nero-audio but no picture......
    By SoundOfFaz in forum PC Problems
    Replies: 2
    Last Post: 23rd July 2007, 11:11 AM
  3. Need a picture
    By Andy Poobar in forum The Dog and Duck
    Replies: 11
    Last Post: 24th June 2005, 02:41 PM
  4. Take a look at the picture first.......
    By mfield in forum Funny Pictures
    Replies: 22
    Last Post: 9th October 2003, 08:10 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •