Close

Results 1 to 18 of 18
  1. #1
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default I've foooked my machine!

    HELP!

    Right heres the story, linked to PC, put Evolution X on. All is well

    Then I decide to chage the names on the menu in the menu.ini file, and also wanted to put a link direct to one of the bit of software in the apps folder. Done that and re-booted to see my work.

    What happended next and is now, is that when I boot the machine it does the green thingy, says X-box microsoft comes up then the machine reboots!!! If I put a game in the games plays, however without any discs it just goes into a loop of re-booting!!

    Any ideas? Games fine, I;ve tried the Evolution disc again but justs keeps looping, tried the pal/ntsc switch disc and fine! Very strange, obviously i cannot change the ini as i cant get to it! I've tried linking the Hard Drive to my pc direct but it wont recognise it.

    Please help!!


    Thanks.

  2. #2
    DF Rookie MartyUK's Avatar
    Join Date
    Jan 2002
    Location
    UK
    Posts
    12
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    read your other post mate - solution provided

  3. #3
    DF VIP Member FR15K's Avatar
    Join Date
    Mar 2002
    Location
    Fat Land Or Is
    Posts
    236
    Thanks
    2
    Thanked:        97
    Karma Level
    191

    Default

    I've foooked my machine!
    I think I will stick to the ****ing missus and just play games on mine m8 but thanks for letting me know its possible just incase she ****s off and leaves me.

    GET THIS MAN A DOCTOR

    HM
    Raptor is a :censored and a bit of a :banned :censored :censored :censored

  4. #4
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Lol, it was better than a PS2 anyway, but my Panasonic 'Q' is best:bleh:

  5. #5
    DF VIP Member FR15K's Avatar
    Join Date
    Mar 2002
    Location
    Fat Land Or Is
    Posts
    236
    Thanks
    2
    Thanked:        97
    Karma Level
    191

    Default

    I once got my dick stuck in an sinclair spectrum expansion port but when i went to hospital the doctor said it could of been worse i could of had a commodore 64 lol

    HM
    Raptor is a :censored and a bit of a :banned :censored :censored :censored

  6. #6
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    lol

  7. #7
    Rookie rusty9's Avatar
    Join Date
    Aug 2002
    Location
    NYC
    Posts
    3
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    sorry goldberg, go back to the overflowing room of jackasses messing around with their xbox while having no clue wtf they are doing.

    if you dont know what you are doing dont **** with it.

    anyway, burn evox to another cd with a WORKING menu.ini and dont **** around wioth iot untill you read up.

  8. #8
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Rusty, I feel quite upset by your post, I thought we were all meant to help each other here.

    1) I do know what I'm doing, i missed off one " in the menu.ini which caused the problem.

    2) Check out my post in the X-Box Mod Discussion, I think you will find that i've found the way to put the software on via discs using Xboxplorer without the need to Link upto the PC. I dont see anyone else sharing this Information.

    3)I have been in the Modding business for a lot of years and feel quite upset/annoyed that I'm been told I am a jackass who doesnt know what he is doing.

    My advice to all of those who have fooked the machine, use Xboxplorer to boot up then delete the Menu.ini file. This will fix it and you can continue from there.

  9. #9
    bigbites
    Guest bigbites's Avatar

    Default

    Had some problems with the xbox due to the clock not being set right ( had some wierd date set ).

    Once the correct date was set everything worked Ok.

  10. #10
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Thanks Bigbytes, we all make mistakes/have minor problems. Thats why we are all here.

    Rusty9 was out of hand calling me for making a mistake when I knew what I was doing and i'm still a little pissed that he hasn't apologised!

    Not to worry, i'm helping peeps now set up the Evo X wothout linking to a PC so at least i'm helping

    I could call you a Jackass!!! but your not. Were all learning! In future if we need to know something lets ask Rusty9, he's the expert.

    Goldberg :

  11. #11
    ABCMan
    Guest ABCMan's Avatar

    Default

    WARNING ISSUED BY PM TO RUSTY9 FOR ABUSE

    I hope he likes his new sig

    its well deserved.

    ABCMan
    Last edited by ABCMan; 29th August 2002 at 01:18 PM.

  12. #12
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Thanks ABC Man, like I said we are all here to help each other.

  13. #13
    ABCMan
    Guest ABCMan's Avatar

    Default

    Originally posted by Goldberg
    Thanks ABC Man, like I said we are all here to help each other.
    exactly, even if its hard sometimes

    LOL

  14. #14
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Lol

  15. #15
    Rookie rusty9's Avatar
    Join Date
    Aug 2002
    Location
    NYC
    Posts
    3
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    i did tell you how to fix the problem

  16. #16
    DF Wh0re Known's Avatar
    Join Date
    Jan 2001
    Location
    Great Britain
    Posts
    163
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    This isn't Isonews. We don't take shit.

    One more abusive post from you and you're banned.

  17. #17
    ABCMan
    Guest ABCMan's Avatar

    Default

    Originally posted by rusty9
    i did tell you how to fix the problem
    you kind of did, but not before you insulted him, if you'd just helped him there wouldnt have been a problem

  18. #18
    Banned Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Mumsnet
    Posts
    14,430
    Thanks
    1,313
    Thanked:        1,534
    Karma Level
    0

    Default

    Can we end the post now? All is well. I managed to fix before reply, and i've made a post in X-Box Mod Discussion on how to install Evo X without linking to PC

Similar Threads

  1. HK becoming a pal machine.
    By ant3b in forum Sony Consoles
    Replies: 0
    Last Post: 29th December 2006, 03:54 PM
  2. Fax machine
    By Debz in forum PC Problems
    Replies: 2
    Last Post: 16th August 2004, 03:36 PM
  3. ATM Machine
    By TwoPlAnKs in forum The Comedy Club
    Replies: 3
    Last Post: 26th April 2004, 09:58 PM
  4. UK GC PSU on a US Machine?
    By _Belial in forum Nintendo Consoles
    Replies: 6
    Last Post: 20th October 2003, 02:15 PM
  5. Machine Gun 4x4
    By ZX7R in forum The Dog and Duck
    Replies: 2
    Last Post: 23rd April 2003, 08:05 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •