Keyboard problem

Thread: Keyboard problem

  1. vieri32's Avatar

    vieri32 said:

    Default Keyboard problem

    Whenever i my computer is switched off, if i touch any key it automatically switches back on, does anyone know how i can get rid of this annoying hindrance.

    Cheers
     
  2. 5bellies's Avatar

    5bellies said:

    Default

    Somewhere in your power management in the CMOS setting there'll be a series of 'wake-up events' (like wake on LAN, Modem etc), switch the keyboard one off.
     
  3. EUPHORiA's Avatar

    EUPHORiA said:

    Default

    vieri32 - press DEL or F2 or whatever it says to get into BIOS Setup (when you power on your machine), go to Power Management and check there.