Liteon Writing Speed Problem

Thread: Liteon Writing Speed Problem

  1. gazzfoth's Avatar

    gazzfoth said:

    Default Liteon Writing Speed Problem

    I have a Liteon 48125W (48x12x48x) and i was having trouble with it but recently fixed the problem - [Only registered and activated users can see links. ] I am now having trouble with the writing speed of it. I use Nero, and I have downloaded the latest version. Everytime i try and burn something to a CD, it takes ages when it should only take a few mins. A 600MB file took 20 mins to burn on 32x. Dos anyone know why this is? It doesnt seem to be burning higher than 8x. Does it have anything to do with my IDE slots and/or Master/Slave connections?
     
  2. Mr Fluffy's Avatar

    Mr Fluffy said:

    Default

    Sounds like your drives aren't set to DMA mode. If you're using XP, go to device manager and uninstall your primary and secondary hard disk controllers. Reboot your PC and go back into the primary and secondary controller properties and make sure they're set to DMA mode and not PIO mode.
    If you're on Win 98 etc just go to device manager and double click your CD Writer under the CDROMS section. There's a tick box to enable DMA. You need to reboot for the settings to take effect.

    Your writer should fly along at full speed now

    Fluffy
     
  3. gazzfoth's Avatar

    gazzfoth said:

    Default

    Thanks Mr Fluffy, it seems to have worked, i think. It took 8 mins to record 600MB file at 32x. is this right? it semed faster than before anyway. I also tried it on Easy CD creator, and I set the speed to 32x, during the burning it said the current writing speed was only 12x, better than the 5x before though. Why isnt it writing at full speed?
     
  4. gimp's Avatar

    gimp said:

    Default

    80 min disk = 700mb

    80/700 = 0.11428571428 minutes/mb @1xspeed
    0.11428571428 x 600 = 68.57minutes for a 600mb file @1xspeed
    68.57minutes/32 (Speed of writer) = 2.1482 minutes

    should take you 2 mins 8.4 seconds (Flatout not including lead in and lead out)

    8 mins is way too slow

    Gimp

    Ps, my mate has the same problem with his liteon 24speed. we haven't found out why either
     
  5. gazzfoth's Avatar

    gazzfoth said:

    Default

    yeh it is too slow, i've realised that now. I only had a 8x before my new CDRW. I cant think of anything else it could be. I could try using 40x CDR's as i have been using Techno 32xwith my new CDRW
     
  6. dirtyrider's Avatar

    dirtyrider said:

    Default

    Not sure how acurate this is but, reinstall windows, iv`e got a 32 speed lite on and had the same probs, i`m using xp and it was working fine until i downloaded the so called latest atapi whatevers!
    I reinstalled windows and it was o.k again!
    Good luck!
     
  7. gazzfoth's Avatar

    gazzfoth said:

    Default

    funnily enough, (well its not really funny) i updated the ATPI thingy last night and it had fu**ed my machine up. I cant use it at all now. I have treid to reinstall windows xp, but everytime i do halfway through it comes up with a blue screen saying an error and that i should disable caching or shadowing in BIOS and i should disable any new hardware i have had. So i have done this but no joy. Does anyone know how to reset the bios settings? i think i have already done it but it still doesnt work. HELP PLEASE!!
     
  8. gazzfoth's Avatar

    gazzfoth said:

    Default

    problem sorted now, i had to reset the bios on my motherboard