How to test a MOD is working ?

Thread: How to test a MOD is working ?

  1. adders99's Avatar

    adders99 said:

    How to test a MOD is working ?

    Hi all,

    May sound like a really stupid newbie question (but I am a stupid newbie !), but, Ive just had my OpenXbox chip installed, and following the instructions have installed Evolution 2.3 (verified by BIOXX program to be successful). Now....how can I tell if this has actually worked ?

    The machine boots fine, loads Halo (original) etc, but how will I know if it will accept copied discs/allow me to FTP to it ? I havent got any backup DVD-R/Ws to try, and I guess you need some other software on there to FTP to it, so what can I do next ?

    any help, muchly appreciated !
     
  2. Shiver's Avatar

    Shiver said:

    Default

    Duh, maybe you should've had some R/RW media to test on it!?
     
  3. Freaky's Avatar

    Freaky said:

    Default

    Just get one of the homebrew tools m8, get the videomode switcher, or dvd-x 2, or evolution-x, or any of them, burn them to a cdr-w and if they boot its working if not its not.
     
  4. adders99's Avatar

    adders99 said:

    Default

    hi there, I got Goldberg's Evolution download, and burned it onto a TDK CDR/W using Nero, but it doesnt recognise it....could it just be that my drive doesnt like the media ? Maybe if I get it burnt onto a DVDR/W would that prove it ?

    cheers
     
  5. Freaky's Avatar

    Freaky said:

    Default

    yeah you just have to find a brand your drive likes m8, when you got it chipped didnt you plan on playing backups on it anyway, and if so where were you gonna get them, cant you just get one and try it.
     
  6. adders99's Avatar

    adders99 said:

    Default

    yeah, youre right, I did intend to play backups, and there is a guy who I was going to buy DVDRs from, so thats probably the best bet. Im guessing that the chip was installed correctly because it flashes successfully, so it must be down to media....doh.

    cheers
     
  7. adders99's Avatar

    adders99 said:

    Default

    Done it....my CD writer was a bit old, so Ive swapped it for a new one and hey presto, all my CDRWs work ! cheers for the info
     
  8. Freaky's Avatar

    Freaky said:

    Default

    so you tried the same brand disc that didnt work before and now they work, weird, bet your buzzin now tho arnt ya
     
  9. adders99's Avatar

    adders99 said:

    Default

    yup ! very strange....I'll get the hand of this one day !!