Close

Results 1 to 2 of 2

Thread: lost sound

  1. #1
    DF Rookie alien's Avatar
    Join Date
    Jan 2002
    Location
    Third Rock from
    Posts
    1
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    lost sound

    I have been loading some different software & now the only sounds I hear are from the modem, I think i could have overwritten a driver anyone help?

  2. #2
    DF Jedi Mr.James's Avatar
    Join Date
    Nov 2000
    Location
    town
    Posts
    4,264
    Thanks
    232
    Thanked:        408
    Karma Level
    532

    Default

    Try going into the control panel then multimedia and make sure that your preffered audio device is not your voice modem.

Similar Threads

  1. [HELP] Lost sound using raspbmc
    By jaygo in forum Raspberry Pi
    Replies: 18
    Last Post: 25th May 2013, 12:16 PM
  2. Korg Sound On Sound sneers at multitrack recording, offers unlimited tracks
    By DF Bot in forum Home Audio/Video, Electronic Toys & Gadgets
    Replies: 0
    Last Post: 15th January 2010, 11:10 AM
  3. Creative sound blaster live garbled sound, help
    By ilscuro in forum Windows 7
    Replies: 0
    Last Post: 19th February 2009, 10:26 PM
  4. Cant get Tv to output sound through Home Cinema Surround sound (with pics)
    By Erad in forum Home Audio/Video, Electronic Toys & Gadgets
    Replies: 2
    Last Post: 12th February 2006, 02:05 PM
  5. Replies: 39
    Last Post: 6th August 2003, 04:41 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •