Keyboard Setup

Thread: Keyboard Setup

  1. andymac746's Avatar

    andymac746 said:

    Default Keyboard Setup

    Can someone tell me how the hell to set up my keyboard so i get a @ sign instead of a " sign and so i can use the pound sign again!!!! also the number pad dosent work!

    thanks

    andymac
     
  2. Nicci's Avatar

    Nicci said:

    Default

    You must have it set to U.S. layout. Change it to UK layout
     
  3. andymac746's Avatar

    andymac746 said:

    Default

    can u tell me how to do that thanks

    andymac
     
  4. gimp's Avatar

    gimp said:

    Default

    Start
    Settings
    Control panel
    Keyboard
    Click the region tab
    Click ADD and select English (United Kingdom)
    Highlight the offending Other language and click remove
    Click Apply

    Should be ok but might need a restart
     
  5. T.C.B's Avatar

    T.C.B said:

    Default

    Gimp,

    ta muchly, I've had a problem with this as well since a p.c rebuild in June. I knew it would be simple but its a bitch when you cant figure it out.

    Thanks again