Reset results in hang

Thread: Reset results in hang

  1. Porthos's Avatar

    Porthos said:

    Default Reset results in hang

    When i restart my pc the monitor light flashes orange on and off and the lights stay on but nothing responds.

    if i press the reset button again the pc will flash a few lights like the cd rom drive and then go bak 2 its idle stage (monitor stays blank).

    i hav 2 press the reset button and then press the power button incessentally until at a random point it will turn off, then i can turn it on again.

    I darnt pull the power on it incase i fry nething!
     
  2. EUPHORiA's Avatar

    EUPHORiA said:

    Default

    u sure u have the reset switch plugged into ur motherboard right?
     
  3. cosmicma's Avatar

    cosmicma said:

    Default

    not by any chance overclocked is it (just a thought)
    or another reason could be the power supply being a bit underpowered so when the machine surges at post it's not quite making it
    i would try another psu just to rule that problem out if nothing else
    [Only registered and activated users can see links. ]
     
  4. Porthos's Avatar

    Porthos said:

    Default

    it can happen wen i click reset from the start button so i dont think it is related to the wiring.

    it aint overclocked its stayed the same as wen i got it from time (it is an athlon though).

    maybe it is the powersupply, is ther ne easy way of testing this?

    cheers 4 the help
     
  5. EUPHORiA's Avatar

    EUPHORiA said:

    Default

    Ah so its a software problem? have u tried booting to dos or even disconnecting ur HD and testing ur reset and power switch NOT in the windows OS
     
  6. Porthos's Avatar

    Porthos said:

    Default

    it happens when i choose reset from windows and when i pres the reset button.

    sumtimes the computer will just go in2 the state str8 away.

    i'f i press the button b4 i get 2 windows it happens as well.
     
  7. EUPHORiA's Avatar

    EUPHORiA said:

    Default

    ah so it happens in dos then as well as windows? i say.... motherboard. IF its happening in dos or even boot screen with nowt attached it has to be motherboard or ur switch connectors
     
  8. Porthos's Avatar

    Porthos said:

    Default

    not a failure on a power surge or something?