Close

Results 1 to 3 of 3
  1. #1
    DF Jedi crack_it's Avatar
    Join Date
    Jun 2001
    Location
    NorthWest Lanc
    Posts
    1,299
    Thanks
    0
    Thanked:        0
    Karma Level
    287

    Default 8210 signal problem

    hi ive had it for about 8months and the signal keeps on dieing and then comeing back and sum times theres only 2bars or strength

    can any of you help me or send me sum pics on how to fix this

  2. #2
    DF Member ssyd's Avatar
    Join Date
    Mar 2002
    Location
    united kingdom
    Posts
    36
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default same prob.

    as i stated in my post this is the same problem that I have after it was unlocked.hope that we get some replies it is really annoying.



    ssyd

  3. #3
    banned RudeYute's Avatar
    Join Date
    Mar 2002
    Location
    Leicester, UK
    Posts
    743
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    Hi,

    Look down the forum and you'll see more threads on the same topic. Most likely candidate is the COBBA chip, which needs a reflow.

    Regards

Similar Threads

  1. 8210 no signal
    By diko25 in forum Unlocking Questions & Solutions
    Replies: 3
    Last Post: 12th June 2003, 12:06 AM
  2. 8210 problem: loseing signal
    By schematic in forum Unlocking Questions & Solutions
    Replies: 6
    Last Post: 8th April 2003, 04:38 PM
  3. nokia 8210 problem
    By nutter in forum Unlocking Questions & Solutions
    Replies: 2
    Last Post: 12th March 2003, 01:16 AM
  4. Problem with 8210
    By BoBa in forum Unlocking Questions & Solutions
    Replies: 8
    Last Post: 14th November 2002, 08:09 PM
  5. 8210 signal problem
    By ssyd in forum Unlocking Questions & Solutions
    Replies: 3
    Last Post: 23rd September 2002, 11:04 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •