Evolution X 1.8.2594

Thread: Evolution X 1.8.2594

  1. ILuvFreeTV's Avatar

    ILuvFreeTV said:

    Default Evolution X 1.8.2594

    I went and updated my XBOX to the new 1.8.2594 of Evolution-X and I copies over the defaut.xbe and renamed it. Also I sent over the skins and evox.ini file. All worked well, looked fine, but when i tried to get my IP, it would not auto display the IP of my Xbox.

    I know it has a password, used the FTP password and nothing. Under the NETWORK setting part, this was what was on the screen and in the ini file, I changed this around, tried to set a static IP also with no luck:

    Network]

    SetupNetwork = Yes
    StaticIP = No
    Ip = 192.168.0.3
    Subnetmask = 255.255.255.0
    Defaultgateway = 192.168.0.1
    DNS1 = 0.0.0.0
    DNS2 = 0.0.0.0

    I tried every combination, static and auto, but I just could not get it to work. The IP would be 0.0.0.0 @ the top where the mac address of the nic card on the Xbox is. Also if I pulled the crossover cable out of my PC, the 0.0.0.0 would change to NO LINK, so I know it knows I am there.

    Any suggestions? Do I need to omit the evox.ini file and not copy it over? The screens worked great, seemed OK, except for the IP issues. I changed back to the previous version and all seems well.

    Any help, thanks!
    ILuvFreeTV
     
  2. rishy's Avatar

    rishy said:

    Default

    user name is : xbox
     
  3. ILuvFreeTV's Avatar

    ILuvFreeTV said:

    Default

    But I dont know what the IP addy of the XBOX is....

    And according to the INI file the password is xbox
    [FTP]

    Enable = Yes
    Password = xbox

    So is the Xbox IP:
    Ip = 192.168.0.3
    Subnetmask = 255.255.255.0

    Please clarify.....Becasue i get nothing!

    Thanks,

    ILuvFreeTV
     
  4. ILuvFreeTV's Avatar

    ILuvFreeTV said:

    Default

    Oh come on, someone has to know how to fix this! lol
     
  5. eddiegazz's Avatar

    eddiegazz said:

    Default

    I think the default gateway needs to be set to what your subnetmask is 255.255.255.0
     
  6. ILuvFreeTV's Avatar

    ILuvFreeTV said:

    Default

    Tried that, and even changed the DNS, and nothing.
     
  7. skel28's Avatar

    skel28 said:

    Default

    Firstly do NOT set your gatway to be the same as your subnet mask (if you're not sure what these terms mean, do a quick search on the web and you'll find your answers) secondly when you set your static ip (use static ip Yes) and your mask and gateway (192.168.0.3 255.255.255.0 192.168.0.1) are you selecting Exit or Save and Exit? you should save and exit. btw leave your dns settings at 0.0.0.0
    Hope it helps
     
  8. mince-n-taties's Avatar

    mince-n-taties said:

    Default

    lads, everything is fine here you just need to set STATIC IP to yes,

    think about it for 2secs and you'll see the light.

    when YOU set the ip its a static one (static as in fixed does not change) so 192.168.0.3 is the ip address of the xbox, just be sure no other pc on your network has this address.


    cheers
    Mince
     
  9. ILuvFreeTV's Avatar

    ILuvFreeTV said:

    Default

    I figured it out, I am a dumb ass, I did not click save and exit! Whata Dumb ASS!! DOUBLE DUMB ASS!!
     
  10. mince-n-taties's Avatar

    mince-n-taties said:

    Default

    LOL dude, go easy on yer sel....

    Mince