Not genuine nag after new CPU and gfx card

Thread: Not genuine nag after new CPU and gfx card

  1. plug1's Avatar

    plug1 said:

    Default Not genuine nag after new CPU and gfx card

    Changed the CPU and gfx crd on my oldests boys gaming box .
    now I get the nag.
    Is there a easy way to fix , tbh I think it was the bios update I had to do, that borked the key.

    thx guys.
     
  2. DJ Overdose's Avatar

    DJ Overdose said:

    Default Re: Not genuine nag after new CPU and gfx card

    I think a call to the automated activation line will do it. Key in the key u previously used and follow the robot.


    DJ OD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
     
  3. Over Carl's Avatar

    Over Carl said:

    Default Re: Not genuine nag after new CPU and gfx card

    Did you previously install an SLIC 2.1 BIOS to fool windows activation? If so you are probably best looking or creating an updated version of your BIOS that is compatible with your new devices and also has the same SLIC 2.1 table as in your previous BIOS.
     
  4. evilsatan's Avatar

    evilsatan said:

    Default Re: Not genuine nag after new CPU and gfx card

    Sounds like you had SLIC activation, this is the best method IMO. As above, you either need a pre-modded bios or mod your own. Mydigitallife forums are a good resource or bios-mods site.

     
  5. plug1's Avatar

    plug1 said:

    Default Re: Not genuine nag after new CPU and gfx card

    No It's a legit key . Must be a first for me , but it's legit .. Paying for software who would have thought it .
    Any way thanks for the replays , I'll sort it , it doesn't stop gmod and battlefield from running so .
    he can wait
     
  6. evilsatan's Avatar

    evilsatan said:

    Default Re: Not genuine nag after new CPU and gfx card

    In that case I have no idea what could have caused it but I have seen numerous machines changing to not genuine and all they needed was a manual rearm, these were caused by windows updates and were on machines where there were no loaders etc. installed.

    So have you already tried right-clicking Computer, Properties, scroll to the bottom, enter product key, use the legit key and reactivate? If it fails just call the number as already suggested as they may just want to confirm the key is only in use on this machine.

     
  7. DejaVu's Avatar

    DejaVu said:

    Default Re: Not genuine nag after new CPU and gfx card

    Legit key or not, if it's OEM pre-install (SLIC v2.1 Table would already exist), Windows Loader will sort you out. It'll probably be the same Key you have anyway. Ringing Microsoft's automated line is a PITA and punching that infinite amount of numbers is grief.

    As you are aware, changing the CPU and GFX would not deactivate windows. This is just purely some sort of weird coincidence.
    There was a new update from Microsoft a few months back that was checking for dodgy copies and did deactivate a few legit versions. Have a look what recent updates were installed.

     
  8. DJ Overdose's Avatar

    DJ Overdose said:

    Default Re: Not genuine nag after new CPU and gfx card

    Bit locker uses a machines hardware and bios to identify it, maybe windows activation does try the same now too.

    I have had similar issues before when rebuilding a machine. Calling the pita line does require patience but it was a fairly easy fix for the issue in my experience.



    DJ OD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
     
  9. Over Carl's Avatar

    Over Carl said:

    Default Re: Not genuine nag after new CPU and gfx card

    Last time I used the phone service something was wrong, it kept on telling me I was entering invalid numbers. Tried on landline and 2 mobiles with same result.
     
  10. DJ Overdose's Avatar

    DJ Overdose said:

    Default Re: Not genuine nag after new CPU and gfx card

    Quote Originally Posted by Over carl View Post
    Last time I used the phone service something was wrong, it kept on telling me I was entering invalid numbers. Tried on landline and 2 mobiles with same result.
    Yeah she's a right kinky bitch that thatcher sounding wannabe!


    DJ OD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
     
  11. plug1's Avatar

    plug1 said:

    Default Re: Not genuine nag after new CPU and gfx card

    It wasn't installed as slic , it's just fingerprinted the hardware and borked when the CPU and or mobo bios was flashed
    as evil said ,probs just needs a right click and re activate .
    Let you know going to try it now , there's always dazz loader or as said patch the slic table

    thx guys .
     
  12. plug1's Avatar

    plug1 said:

    Default Re: Not genuine nag after new CPU and gfx card

    Quote Originally Posted by evilsatan View Post
    In that case I have no idea what could have caused it but I have seen numerous machines changing to not genuine and all they needed was a manual rearm, these were caused by windows updates and were on machines where there were no loaders etc. installed.

    So have you already tried right-clicking Computer, Properties, scroll to the bottom, enter product key, use the legit key and reactivate? If it fails just call the number as already suggested as they may just want to confirm the key is only in use on this machine.
    you the man . Mucho respects Amego
     
  13. plug1's Avatar

    plug1 said:

    Default Re: Not genuine nag after new CPU and gfx card

    It had replaced the key with a dummy begging 00 , ran key finder pasted the old key back in and authenticated ,
    happy days.

    thanks bud .
     
  14. evilsatan's Avatar

    evilsatan said:

    Default Re: Not genuine nag after new CPU and gfx card

    No worries mate