Close

Results 1 to 19 of 19
  1. #1
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Possible issue replying to posts.

    Have an issue that started about 4 days ago ish.

    When replying to posts in Chrome space does not work.. so when I type it would look like "Thisisatestwhatthefuckiswrong"

    I can then go back left and insert spaces no problem but a trailing space will not work. Have no problem on other forums vbulletin or otherwise only happening on DF for me.
    Also problem is only happening in chrome, edge, firefox etc all fine.

    Anyone else experiencing this ??

    TTFN

  2. #2
    DF VIP Member
    ilscuro's Avatar
    Join Date
    Oct 2002
    Location
    Stockport
    Posts
    4,488
    Thanks
    1,332
    Thanked:        1,118
    Karma Level
    515

    Default Re: Possible issue replying to posts.

    Same here, i'm having to to type into notepad then cut and past here.

    Thanks to ilscuro

    piggzy (1st November 2016) 


  3. #3
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by ilscuro View Post
    Same here, i'm having to to type into notepad then cut and past here.
    YaynotjustmeGottabeaDFIssuethenasit'snothappeninganywhereelse

    Edit: Oh Fuck

    Second Edit: Guess what, it doesn't happen when you edit just on initial reply. This is allowing spaces no problem.

  4. #4
    DF VIP Member
    jaygo's Avatar
    Join Date
    Sep 2006
    Location
    IN A HOUSE
    Posts
    2,180
    Thanks
    282
    Thanked:        332
    Karma Level
    324

    Default Re: Possible issue replying to posts.

    I'm on Tapatalk and don't have any issues so must be chrome coding related


    Sent from my iPhone using Tapatalk

  5. #5
    DF Moderator {{909}}'s Avatar
    Join Date
    Apr 2001
    Location
    China
    Posts
    16,193
    Thanks
    394
    Thanked:        1,359
    Karma Level
    1336

    Default Re: Possible issue replying to posts.

    yeah I get this sometimes too, also on Chrome
    [Only registered and activated users can see links. ]

  6. #6
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    19,872
    Thanks
    1,074
    Thanked:        3,143
    Karma Level
    1529

    Default Re: Possible issue replying to posts.

    Oddly enough I've not experienced it and I use Chrome on Windows and iOS, what version of chrome are you using?


  7. #7
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    My version says 54.0.2840.71

  8. #8
    DF Jedi ss30's Avatar
    Join Date
    Mar 2001
    Location
    Oxford
    Posts
    4,864
    Thanks
    318
    Thanked:        559
    Karma Level
    502

    Default Re: Possible issue replying to posts.

    I keep getting 500 internal server error, sometimes I can read posts and some times I can't!

  9. #9
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    19,872
    Thanks
    1,074
    Thanked:        3,143
    Karma Level
    1529

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by piggzy View Post
    My version says 54.0.2840.71
    Same here,literally just experienced it for the first time with this post!I can type then add the spaces before posting. Weird


  10. #10
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    19,872
    Thanks
    1,074
    Thanked:        3,143
    Karma Level
    1529

    Default Re: Possible issue replying to posts.

    But if I type a new post it works fine, it was only replying to your specific post it happened.


  11. #11
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by evilsatan View Post
    But if I type a new post it works fine, it was only replying to your specific post it happened.
    Yes...thesame.

  12. #12
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    19,872
    Thanks
    1,074
    Thanked:        3,143
    Karma Level
    1529

    Default Re: Possible issue replying to posts.

    I follow you now, I thought you meant replying in a thread


  13. #13
    DF Super Moderator Ganty's Avatar
    Join Date
    Jan 2007
    Location
    Leicester
    Posts
    9,238
    Thanks
    903
    Thanked:        614
    Karma Level
    1193

    Default Re: Possible issue replying to posts.

    Let's see if this is a problem...

    Edit: Nope, fine my end replying within chrome.

  14. #14
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by Ganty View Post
    Let's see if this is a problem...

    Edit: Nope, fine my end replying within chrome.
    Sameversionaspostedabove??

    Fucks sake. Pressed enter before looking pmsl

    P.S Gotta be a DF issue as it only happens when replying.. not on New post and not on edit.

  15. #15
    DF VIP Member
    Mystical_2K's Avatar
    Join Date
    Jun 2002
    Location
    Sunnyvale
    Posts
    4,634
    Thanks
    1,160
    Thanked:        955
    Karma Level
    669

    Default Re: Possible issue replying to posts.

    mines working on this post but tried to reply to this post: [Only registered and activated users can see links. ] and i cant get spaces
    had to go back in and edit the post - then it worked fine
    You know he grew up as a little shitspark from the old shitflint and then he turned into a shitbonfire and driven by the winds of his monumental ignorance he turned into a raging shitfirestorm. If I get to be married to Barb I'll have total control of Sunnyvale and then I can unleash the shitnami tidal wave that will engulf Ricky and extinguish his shitflames forever. And with any luck he'll drown in the undershit of that wave. Shitwaves.

  16. #16
    DF Super Moderator Ganty's Avatar
    Join Date
    Jan 2007
    Location
    Leicester
    Posts
    9,238
    Thanks
    903
    Thanked:        614
    Karma Level
    1193

    Default Re: Possible issue replying to posts.

    Yup, Version 54.0.2840.71 as posted above.

  17. #17
    DF Super Moderator Ganty's Avatar
    Join Date
    Jan 2007
    Location
    Leicester
    Posts
    9,238
    Thanks
    903
    Thanked:        614
    Karma Level
    1193

    Default Re: Possible issue replying to posts.

    Just thinking, this may be a problem with the WYSIWYG editor in Vbulletin.

    Spoiler:


    Go into your general settings on DF and scroll down to misc.

    Try selecting either basic or standard and see if you can replicate the error.

    Thanks to Ganty

    piggzy (3rd November 2016) 


  18. #18
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    Changed from WYSIWYG to standard and appears to have fixed the issue. First reply with spaces in a week :-)

  19. #19
    DF Moderator piggzy's Avatar
    Join Date
    Jul 2014
    Location
    UK
    Posts
    3,163
    Thanks
    2,683
    Thanked:        1,391
    Karma Level
    253

    Default Re: Possible issue replying to posts.

    Okay... new bug lol. Since changing from WYSIWYG to standard it fixed the bug above but now when I reply it says "please wait 20 seconds between posts" etc as I assume it takes it as clicking twice...

    Does it every time. Posts ok . but thinks I tried to post twice.

Similar Threads

  1. people who whinge about replying to post
    By B B Leo in forum The Whine Cellar
    Replies: 23
    Last Post: 5th July 2010, 06:25 PM
  2. Replying and giving thanks
    By I Black Belt in forum The Whine Cellar
    Replies: 19
    Last Post: 9th March 2009, 10:32 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •