Possible issue replying to posts.

Thread: Possible issue replying to posts.

  1. piggzy's Avatar

    piggzy said:

    Default Possible issue replying to posts.

    Have an issue that started about 4 days ago ish.

    When replying to posts in Chrome space does not work.. so when I type it would look like "Thisisatestwhatthefuckiswrong"

    I can then go back left and insert spaces no problem but a trailing space will not work. Have no problem on other forums vbulletin or otherwise only happening on DF for me.
    Also problem is only happening in chrome, edge, firefox etc all fine.

    Anyone else experiencing this ??

    TTFN
     
  2. ilscuro's Avatar

    ilscuro said:

    Default Re: Possible issue replying to posts.

    Same here, i'm having to to type into notepad then cut and past here.
     
  3. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by ilscuro View Post
    Same here, i'm having to to type into notepad then cut and past here.
    YaynotjustmeGottabeaDFIssuethenasit'snothappeninganywhereelse

    Edit: Oh Fuck

    Second Edit: Guess what, it doesn't happen when you edit just on initial reply. This is allowing spaces no problem.
     
  4. jaygo's Avatar

    jaygo said:

    Default Re: Possible issue replying to posts.

    I'm on Tapatalk and don't have any issues so must be chrome coding related


    Sent from my iPhone using Tapatalk
     
  5. {{909}}'s Avatar

    {{909}} said:

    Default Re: Possible issue replying to posts.

    yeah I get this sometimes too, also on Chrome
    [Only registered and activated users can see links. ]
     
  6. evilsatan's Avatar

    evilsatan said:

    Default Re: Possible issue replying to posts.

    Oddly enough I've not experienced it and I use Chrome on Windows and iOS, what version of chrome are you using?

     
  7. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    My version says 54.0.2840.71
     
  8. ss30's Avatar

    ss30 said:

    Default Re: Possible issue replying to posts.

    I keep getting 500 internal server error, sometimes I can read posts and some times I can't!
     
  9. evilsatan's Avatar

    evilsatan said:

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by piggzy View Post
    My version says 54.0.2840.71
    Same here,literally just experienced it for the first time with this post!I can type then add the spaces before posting. Weird

     
  10. evilsatan's Avatar

    evilsatan said:

    Default Re: Possible issue replying to posts.

    But if I type a new post it works fine, it was only replying to your specific post it happened.

     
  11. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by evilsatan View Post
    But if I type a new post it works fine, it was only replying to your specific post it happened.
    Yes...thesame.
     
  12. evilsatan's Avatar

    evilsatan said:

    Default Re: Possible issue replying to posts.

    I follow you now, I thought you meant replying in a thread

     
  13. Ganty's Avatar

    Ganty said:

    Default Re: Possible issue replying to posts.

    Let's see if this is a problem...

    Edit: Nope, fine my end replying within chrome.
     
  14. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    Quote Originally Posted by Ganty View Post
    Let's see if this is a problem...

    Edit: Nope, fine my end replying within chrome.
    Sameversionaspostedabove??

    Fucks sake. Pressed enter before looking pmsl

    P.S Gotta be a DF issue as it only happens when replying.. not on New post and not on edit.
     
  15. Mystical_2K's Avatar

    Mystical_2K said:

    Default Re: Possible issue replying to posts.

    mines working on this post but tried to reply to this post: [Only registered and activated users can see links. ] and i cant get spaces
    had to go back in and edit the post - then it worked fine
    You know he grew up as a little shitspark from the old shitflint and then he turned into a shitbonfire and driven by the winds of his monumental ignorance he turned into a raging shitfirestorm. If I get to be married to Barb I'll have total control of Sunnyvale and then I can unleash the shitnami tidal wave that will engulf Ricky and extinguish his shitflames forever. And with any luck he'll drown in the undershit of that wave. Shitwaves.
     
  16. Ganty's Avatar

    Ganty said:

    Default Re: Possible issue replying to posts.

    Yup, Version 54.0.2840.71 as posted above.
     
  17. Ganty's Avatar

    Ganty said:

    Default Re: Possible issue replying to posts.

    Just thinking, this may be a problem with the WYSIWYG editor in Vbulletin.

    Spoiler:


    Go into your general settings on DF and scroll down to misc.

    Try selecting either basic or standard and see if you can replicate the error.
     
  18. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    Changed from WYSIWYG to standard and appears to have fixed the issue. First reply with spaces in a week :-)
     
  19. piggzy's Avatar

    piggzy said:

    Default Re: Possible issue replying to posts.

    Okay... new bug lol. Since changing from WYSIWYG to standard it fixed the bug above but now when I reply it says "please wait 20 seconds between posts" etc as I assume it takes it as clicking twice...

    Does it every time. Posts ok . but thinks I tried to post twice.