No VPNs working?

Thread: No VPNs working?

  1. ivrytwr3's Avatar

    ivrytwr3 said:

    Default No VPNs working?

    I have been using free zenmate for ages now and never had an issues. Now i get this:


    This site can’t be reached


    xxxxxx.com unexpectedly closed the connection.

    This is for a lot, not all, sites including Google etc.


    I uninstalled zenmate and have tried several other VPNs and find they are all doing the same - which leads me to believe the issue is at my end


    I am running W10
    ISP is BT
    Tried with Firewall off
    Network diagnostics does not find any faults.


    As soon as the VPNs are turned off, i can access sites.


    Any ideas?!
     
  2. WRATH OF BOD's Avatar

    WRATH OF BOD said:

    Default Re: No VPNs working?

    try resetting settings in chrome or edge to defaults see what happens


    zen mate did that to me a few days ago, i was set to Germany at the time,
    changed location to Romania and all was good.
    next day i used it and set back to Germany all fine again
     
  3. ivrytwr3's Avatar

    ivrytwr3 said:

    Default Re: No VPNs working?

    reset chrome and still the same. It is the same with any vpn extension i try to install.

    I think i've done something somewhere, but feck knows what.
     
  4. Clownfish's Avatar

    Clownfish said:

    Default Re: No VPNs working?

    Maybe try Opera browser it has an unlimited data VPN and adblocking built in these days.
    It's built off Chromium source code,so it's pretty much Chrome anyway.
     
  5. ivrytwr3's Avatar

    ivrytwr3 said:

    Default Re: No VPNs working?

    OK, installed Opera and tried to go to the sites i have issuing issues with:

    This site can’t be reached

    torrentday.eu refused to connect.

    Try:


    • Checking the connection
    • [Only registered and activated users can see links. ]


    Check your internet connection.

    Check any cables and reboot any routers, modems, or other network devices you may be using.

    Allow Opera to access the network in your firewall or antivirus settings.

    If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

    If you use a proxy server…

    Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".
     
  6. AD's Avatar

    AD said:

    Default Re: No VPNs working?

    I had the same issue with chrome. Tested with Cyberghost 6 and used internet explorer and could connect to sites fine. Tested Chrome and didnt work..

    So something has been done to stop Chrome working....
     
  7. DejaVu's Avatar

    DejaVu said:

    Default Re: No VPNs working?

    Not had a problem with TD using their secure address - [Only registered and activated users can see links. ]

     
  8. ivrytwr3's Avatar

    ivrytwr3 said:

    Default Re: No VPNs working?

    This site can’t provide a secure connection

    torrentday.eu sent an invalid response.
    But just checked other laptops in house and it's working fine - wtf?!