New CCTV has a purple haze?

Thread: New CCTV has a purple haze?

  1. mrphil's Avatar

    mrphil said:

    Default New CCTV has a purple haze?

    Hi all,

    finally installed a floureon cctv system, cheap and cheerful, and I've just whacked a 500gb hdd from a old skybox so even more of a bargain for me.

    it was ok for a day, nice sort of crisp picture, then the next day the picture quality has purple and pink hazes.

    not sure if it's the tv, Ive had a slight tinker with the colour options, doesn't really effect the haze?
    if I play with the hue it does drop out but not much....

    ive unplugged, I've tapped the cameras, I've moved them, etc etc and still the same...

    the only process of elimination I have is taking the tv from my kids room and trying that and seeing. If it still does it...

    any help on this? Complete amateur, not even setup the internet up on it yet as I've misplaced the manual 😱

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
     
  2. evilsatan's Avatar

    evilsatan said:

    Default Re: New CCTV has a purple haze?

    Have you tried adjusting the hue/saturation/contrast on the DVR and TV to see what affect it has?

     
  3. mrphil's Avatar

    mrphil said:

    Default Re: New CCTV has a purple haze?

    Quote Originally Posted by evilsatan View Post
    Have you tried adjusting the hue/saturation/contrast on the DVR and TV to see what affect it has?
    Ive had a little tinkle, it does adjust it, but can't get fully rid of of it? It was perfect for a whole day and seemed to change overnight?

    ill have another try and I think I'll try another tv?
     
  4. grrrd's Avatar

    grrrd said:

    Default Re: New CCTV has a purple haze?

    can you download the footage to a USB device and plug it into a computer? to me that seems like a monitor issue - are the cameras COAX or IP?
     
  5. mrphil's Avatar

    mrphil said:

    Default Re: New CCTV has a purple haze?

    Quote Originally Posted by grrrd View Post
    can you download the footage to a USB device and plug it into a computer? to me that seems like a monitor issue - are the cameras COAX or IP?
    There coax. I think I can put on to USB - that's adulation a good ide, I personally think it's my to that's played up- it was fine one day and like this the next! I'll plug the chrome cast back in and see if that plays up!
     
  6. mrphil's Avatar

    mrphil said:

    Default Re: New CCTV has a purple haze?

    I've adjusted the tv settings and it takes the haze away, but the picture is to dark then. So it appears to be the tv itself?!

    when I go to the menu on the tv even the menu appears to be a funny tint of colour.

    i will pull the chrome cast out and check this and if that's hazy then my tv has gone dud overnight - Sod's law!
     
  7. Ashley's Avatar

    Ashley said:

    Default Re: New CCTV has a purple haze?

    Magnet near the telly?
     
  8. mrphil's Avatar

    mrphil said:

    Default Re: New CCTV has a purple haze?

    Quote Originally Posted by Ashley View Post
    Magnet near the telly?
    No magnet near, the tv has been up the best part of 2 1/2 years as just a feature in the kitchen, I have tried another tv and it was perfect, so it's the tv coincidently just packing in, I've adjusted the brightness and it's took the haze away but obviously stuck with a darker picture.

    so now on the hunt for a new or second hand tv or a hd monitor.

    cant believe the market for cctv, 50 and I'm well chuffed!
    just got to sort the IP out so I can view on my phone!
     
  9. coin-op's Avatar

    coin-op said:

    Default Re: New CCTV has a purple haze?

    Quote Originally Posted by Ashley View Post
    Magnet near the telly?
    LCD flatscreens aren't effected by magnets. I am surprised nobodies mention Jimi Hendrix yet tho.
     
  10. Lou_smorals's Avatar

    Lou_smorals said:

    Default Re: New CCTV has a purple haze?

    Quote Originally Posted by mrphil View Post
    Hi all,

    finally installed a floureon cctv system, cheap and cheerful, and I've just whacked a 500gb hdd from a old skybox so even more of a bargain for me.

    it was ok for a day, nice sort of crisp picture, then the next day the picture quality has purple and pink hazes.

    not sure if it's the tv, Ive had a slight tinker with the colour options, doesn't really effect the haze?
    if I play with the hue it does drop out but not much....

    ive unplugged, I've tapped the cameras, I've moved them, etc etc and still the same...

    the only process of elimination I have is taking the tv from my kids room and trying that and seeing. If it still does it...

    any help on this? Complete amateur, not even setup the internet up on it yet as I've misplaced the manual 

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Hi
    I believe this is caused by faulty IR cut filter, almost positive. my friend swaps them out as he buys them from china for a few .
    Several of my cheap IP cams (Floureon and Apexis) developed a similar issue and from now on O am only buying better ones.
    LS
    Dear Lord, please grant me the ability to punch people in the face over Standard TCP/IP