PC taking ages to boot and use - disk 100%

Thread: PC taking ages to boot and use - disk 100%

  1. mc.dodd's Avatar

    mc.dodd said:

    Default PC taking ages to boot and use - disk 100%

    happened over the weekend, started taking ages to respond etcc.. virus checked and malwarebytes checked..still taking ages..took steps by disabling show windows tips etc..changed pagefile size..got a little better but still causing same problem. I have left it this morning uninstalling Malwarebytes as sophos said it wasn't keen having the two running..

    any ideas please before I wipe it and start again?
    PS3: mcd_dodd


     
  2. Ganty's Avatar

    Ganty said:

    Default Re: PC taking ages to boot and use - disk 100%

    Windows 10 perchance? Probably either the windows search or superfetch hogging shit, disable these and see how you get on from there.
     
  3. dpSparhawk's Avatar

    dpSparhawk said:

    Default Re: PC taking ages to boot and use - disk 100%

    If Windows 10, I think this is possibly now going to be the norm (hardware dependent)

    An update came out not too long back and MS themselves said it would cause PC's with slightly older hardware to run slower. I haven't had need to upgrade in a while but I'm still running a Quad Core i7, 16Gb RAM, SSD drives and a Radeon R290X.

    My boot time has recently gone from around 15 seconds to about 40 seconds.
     
  4. evilsatan's Avatar

    evilsatan said:

    Default Re: PC taking ages to boot and use - disk 100%

    Is it an HDD or SSD? In Task Manager, resource monitor, Disk section what seems to be using the most disk resources?

    You can use CrystalDiskInfo to check the SMART status, open the Function menu at the top, advanced, change to RAW values 10 [DEC] and then take a screenshot and upload (or just look at what has a number in the Raw Values column and see f they are critical parameters).

     
  5. muttleymacclad's Avatar

    muttleymacclad said:

    Default Re: PC taking ages to boot and use - disk 100%

    I've had this on a few machines. Has the pc already upgraded to creators build 1607. If not, may be worth downloading the stand alone updater from MS.

    The other thing i had recently was 2 instances of backup / restore running at the same time. I can't remember the process name but again it took up all the resources but never completed. Just had to end the processes and pc was fine afterwards.

    MML
    Last edited by muttleymacclad; 20th February 2018 at 09:58 AM.
     
  6. Over Carl's Avatar

    Over Carl said:

    Default Re: PC taking ages to boot and use - disk 100%

    Quote Originally Posted by dpSparhawk View Post
    If Windows 10, I think this is possibly now going to be the norm (hardware dependent)

    An update came out not too long back and MS themselves said it would cause PC's with slightly older hardware to run slower. I haven't had need to upgrade in a while but I'm still running a Quad Core i7, 16Gb RAM, SSD drives and a Radeon R290X.

    My boot time has recently gone from around 15 seconds to about 40 seconds.
    I'm wondering if you are talking about the update to patch the vulnerability in most intel CPU's?

    I just setup a couple of fresh builds on 7x64, fully updated couple of weeks ago. Aren't showing 100% CPU or HDD normally, but performance seems terrible imho which I suspect is because of that patch.
     
  7. Teajunkie's Avatar

    Teajunkie said:

    Default Re: PC taking ages to boot and use - disk 100%

    Stupid question have you tried system restore?
    Find me on Instagram and twitter @mrteajunke.
     
  8. sidewinder's Avatar

    sidewinder said:

    Default Re: PC taking ages to boot and use - disk 100%

    Mine started doing this about 7 days ago and it turned out to be malwarebytes pro hogging the resources.
    I uninstalled MWB and used their cleanup program before reinstalling but MWB continued to bog the PC down.
    I uninstalled completely again and now the PC runs fine again
     
  9. DejaVu's Avatar

    DejaVu said:

    Default Re: PC taking ages to boot and use - disk 100%

    My PC's boot times are now ridiculous. Since Fall Creators update (or whatever it's called). My system has been taking minutes to boot up, where previously it was seconds.
    I recently reinstalled my Laptop and that boots into windows before the screen has time to turn on!

    Think I'm going to reinstall my PC seeing as it's pretty decent and things have gone awry since all the hundreds of updates recently.

    EDIT -
    Since a fresh install, my PC is back to loading up with 12 seconds. Win!
    Last edited by DejaVu; 21st February 2018 at 11:23 PM.

     
  10. evilsatan's Avatar

    evilsatan said:

    Default Re: PC taking ages to boot and use - disk 100%

    You can also try running msconfig then run bare minimum to rule out software other than the system.

     
  11. Mystical_2K's Avatar

    Mystical_2K said:

    Default Re: PC taking ages to boot and use - disk 100%

    I would imagine its something to do with the latest Windows 10 Feature Update or something similar.
    Got hardware at work that ran Windows 7 without issue, when Windows 10 came out it continued to run quite well but once all these updates came out they killed the performance.
    Seems the requirements for Windows 10 increase each time they do a major update.
    Something you can check is Services to see whats being loaded at startup and you may be able to find some to disable, which may help.
    You know he grew up as a little shitspark from the old shitflint and then he turned into a shitbonfire and driven by the winds of his monumental ignorance he turned into a raging shitfirestorm. If I get to be married to Barb I'll have total control of Sunnyvale and then I can unleash the shitnami tidal wave that will engulf Ricky and extinguish his shitflames forever. And with any luck he'll drown in the undershit of that wave. Shitwaves.