Search Facility

Thread: Search Facility

  1. Argyll's Avatar

    Argyll said:

    Default Search Facility

    What am I doing wrong when using the search facility?

    I'm trying to find some posts Mickey made regarding the H96 Pro+ android box but the search is coming up blank. I'd have though my post I made a few days ago would have shown considering I have H96 in the title?
    I understand and accept that some people hold opinions that are different to my own. Living in a free and democratic society, I fully embrace and respect their right to be wrong.
     
  2. evilsatan's Avatar

    evilsatan said:

    Default Re: Search Facility

    I suspect it is to do with too few characters, if I search titles only for "recognised" then your post appears in the results, if I search titles only for "HDD" then there is the same result as when searching for "H96".

    EDIT@ Although searching "H96 pro+" still doesn't yield a result... But as the post appears when searching for "recognised" then it must be indexed.

     
  3. Mickey's Avatar

    Mickey said:

    Default Re: Search Facility

    12 posts down in the kodi/apk section

    [Only registered and activated users can see links. ]
    4 pages
    [Only registered and activated users can see links. ]*
    [Only registered and activated users can see links. ]
     
  4. BigBrand's Avatar

    BigBrand said:

    Default Re: Search Facility

    Always found it to be shit, I remember Rap installed a different search on one of the other releases, was much better than this one.