Close

Results 1 to 5 of 5
  1. #1
    DF Member me2000uk's Avatar
    Join Date
    Dec 2002
    Location
    uk
    Posts
    26
    Thanks
    0
    Thanked:        2
    Karma Level
    0

    Default 6600 mms problems

    hello all.
    i was just wondering if anyone could help me basically i have just got a nokia 6600 on o2 and i can not for the life of me get it to send mms it just fails and trys to send again 10 mins later. ive tried looking about for different setting but no luck so if anyone could help i would be very grateful.

    Regards Mark.

  2. #2
    DF VIP Member drdude's Avatar
    Join Date
    Oct 2002
    Location
    Putney
    Posts
    949
    Thanks
    72
    Thanked:        40
    Karma Level
    305

    Default Re: 6600 mms problems

    You might need to be provisioned for MMS on your account - I had the same problem with my 3510i. Although the settings are on the phone, O2 haven't effectively switched on access so that you can use the MMS service. Give customer services a call and ask them that you want to be provisioned for MMS and (if it doesn't work already GPRS access)

    If your settings aren't any good, then have a look here and get the settings sent to your phone again

    HTH :thumbs

  3. #3
    DF VIP Member Sanj[UK]'s Avatar
    Join Date
    May 2002
    Location
    Canada
    Posts
    5,761
    Thanks
    371
    Thanked:        286
    Karma Level
    626

    Default Re: 6600 mms problems

    i had the same problem with my 6600. MMS and GPRS wouldnt work..went to the o2 shop and 3 hours laters..it was working

  4. #4
    DF Member me2000uk's Avatar
    Join Date
    Dec 2002
    Location
    uk
    Posts
    26
    Thanks
    0
    Thanked:        2
    Karma Level
    0

    Default Re: 6600 mms problems

    ah thanks for the replies looks like illl have to ring up and pay the extortionate 50p a minute thanks again.

  5. #5
    DF VIP Member Sanj[UK]'s Avatar
    Join Date
    May 2002
    Location
    Canada
    Posts
    5,761
    Thanks
    371
    Thanked:        286
    Karma Level
    626

    Default Re: 6600 mms problems

    naa you wont ..am in a good mood cause i got opera working !!

    MMS Settings are....

    Connection name = O2wao
    Data bearer = GPRS
    Acces Point name = payandgo.o2.co.uk
    username= payandgo
    promtpassword= no
    password=
    authentication =normal
    homepage= http://mmsc.mms.o2.co.uk:8002
    conn security:off
    session mode: permenant

    go to advanced

    phone ip address:auto
    primary name server = 0.0.0.0
    secondary name server = 0.0.0.0
    proxy serv address= 193.113.200.195
    proxy port = 8080

Similar Threads

  1. Anyone Having Problems With Loading Games After Evo X --->
    By Goldberg in forum Microsoft Consoles
    Replies: 7
    Last Post: 8th September 2002, 11:56 AM
  2. Problems with my Dongle
    By Valtaire in forum System Security
    Replies: 7
    Last Post: 1st September 2002, 10:53 AM
  3. Replies: 3
    Last Post: 31st August 2002, 04:18 PM
  4. Replies: 0
    Last Post: 31st August 2002, 07:19 AM
  5. neo 4 dvdr booting problems
    By tilt in forum Hall Of Shame
    Replies: 3
    Last Post: 29th August 2002, 12:57 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •