6600 mms problems

Thread: 6600 mms problems

  1. me2000uk's Avatar

    me2000uk said:

    Default 6600 mms problems

    hello all.
    i was just wondering if anyone could help me basically i have just got a nokia 6600 on o2 and i can not for the life of me get it to send mms it just fails and trys to send again 10 mins later. ive tried looking about for different setting but no luck so if anyone could help i would be very grateful.

    Regards Mark.
     
  2. drdude's Avatar

    drdude said:

    Default Re: 6600 mms problems

    You might need to be provisioned for MMS on your account - I had the same problem with my 3510i. Although the settings are on the phone, O2 haven't effectively switched on access so that you can use the MMS service. Give customer services a call and ask them that you want to be provisioned for MMS and (if it doesn't work already GPRS access)

    If your settings aren't any good, then have a look [Only registered and activated users can see links. ] and get the settings sent to your phone again

    HTH :thumbs
     
  3. Sanj[UK]'s Avatar

    Sanj[UK] said:

    Default Re: 6600 mms problems

    i had the same problem with my 6600. MMS and GPRS wouldnt work..went to the o2 shop and 3 hours laters..it was working
     
  4. me2000uk's Avatar

    me2000uk said:

    Default Re: 6600 mms problems

    ah thanks for the replies looks like illl have to ring up and pay the extortionate 50p a minute thanks again.
     
  5. Sanj[UK]'s Avatar

    Sanj[UK] said:

    Default Re: 6600 mms problems

    naa you wont ..am in a good mood cause i got opera working !!

    MMS Settings are....

    Connection name = O2wao
    Data bearer = GPRS
    Acces Point name = payandgo.o2.co.uk
    username= payandgo
    promtpassword= no
    password=
    authentication =normal
    homepage= [Only registered and activated users can see links. ]
    conn security:off
    session mode: permenant

    go to advanced

    phone ip address:auto
    primary name server = 0.0.0.0
    secondary name server = 0.0.0.0
    proxy serv address= 193.113.200.195
    proxy port = 8080