Close

Results 1 to 4 of 4
  1. #1
    DF VIP Member chizh's Avatar
    Join Date
    Oct 2000
    Location
    Manchester
    Posts
    603
    Thanks
    30
    Thanked:        127
    Karma Level
    308

    Default New A7N8X Deluxe - Probs booting

    Bought myself a rev 2.0 board with 1003 bios , retail AMD XP2600+ and 1x Elixer PC3200 512Mb. All to replace my old innards.
    Posts ok but says I'm running at 1050 Mhz and displays the machine summary then
    Athlon X........

    then starts to boot XP-PRO.

    And heres the main problem. When first switched on I got the blue 'shutting down for safety' screen claiming problems with the IDE controllers. Rebooted and now I get another blue screen ' bios not APCI compatible... press F7 on next screen etc.'

    Can't get past this no matter what I try.

    Have d/l the 1007 bios but not flashed it yet. Also read about re-installing windows rather than trying a repair but can't boot from CD-ROM yet either !!!
    Any other ideas ???

  2. #2
    DF VIP Member chizh's Avatar
    Join Date
    Oct 2000
    Location
    Manchester
    Posts
    603
    Thanks
    30
    Thanked:        127
    Karma Level
    308

    Default Re: New A7N8X Deluxe - Probs booting

    Half sorted. Found that 1004 bios is the first on a v2 board to support the barton 2600+. Will have to see what a flash does now ! Hopefully it'll sort out a couple of the other probs I'm having.

  3. #3
    DF VIP Member Hippie on hill's Avatar
    Join Date
    Mar 2002
    Location
    Nottingham UK
    Posts
    750
    Thanks
    112
    Thanked:        148
    Karma Level
    287

    Default Re: New A7N8X Deluxe - Probs booting

    I think you're heading for a format and reload tbh m8.
    The board runs in APIC mode as opposed to ACPI which your last board ran. This controls the IRQ setiings amongst other things, once it's set up you should have soemthing like 22 IRQs compared to 14 (I think) from before.
    You might be able to install windows on top but the APIC/ACPI setting is 1 of the 1st things it installs as the setup treats the chip like a multi processor installation.
    Maybe sum1 else can clarify this for us pls?

    Anyway, have U been into the BIOS and tried setting the chip and mem speed yet?
    It should read
    CPU EXT FREQUENCY - 166
    CPU FREQUENCY MULTIPLE SETTING - AUTO
    SYSTEM PERFORMANCE - OPTIMAL
    CPU FREQUENCY MULTIPLE - 12.5X
    CPU INTERFACE - OPTIMAL
    MEMORY FREQUENCY - 200

    The CPU freq may well go a bit higher later but for stability and setting up I'd stick to about 12.5.

    HTH
    Did I ever tell you you're my hero?

  4. #4
    DF VIP Member chizh's Avatar
    Join Date
    Oct 2000
    Location
    Manchester
    Posts
    603
    Thanks
    30
    Thanked:        127
    Karma Level
    308

    Default Re: New A7N8X Deluxe - Probs booting

    Thx for the reply Hookerman. Flashed with Uber 1007 - far more control over the bios - and system has now been set up correctly and I can boot from cd too. Set up as 11.5x166 as the box indicates 1917 running speed. Will tweak once I'm running.

    Thing is I've no got to re-activate my 'copy' of xp

    Next major play with it will be Sat morn. If it doesn't go well then yeah, a reformat will be called for. Or might just bite the bullet and buy the SATA drive I was gonna buy next month and do a fresh install and xfer my stuff across.

Similar Threads

  1. Replies: 3
    Last Post: 31st August 2002, 04:18 PM
  2. Replies: 0
    Last Post: 31st August 2002, 07:19 AM
  3. neo 4 dvdr booting problems
    By tilt in forum Hall Of Shame
    Replies: 3
    Last Post: 29th August 2002, 12:57 PM
  4. havin probs booting dvdrs with certain chip
    By tilt in forum Hall Of Shame
    Replies: 2
    Last Post: 28th August 2002, 10:15 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •