Close

Results 1 to 4 of 4
  1. #1
    DF VIP Member Violator's Avatar
    Join Date
    Feb 2002
    Location
    Warrington
    Posts
    550
    Thanks
    0
    Thanked:        0
    Karma Level
    275

    Default Audigy 2/PowerDVD 5 Problem

    Anyone else seen this??

    I recently upgraded from a GTXP to an Audigy 2. After a bit of a battle installing the drivers from CD (it would just hang at 'installing windows drivers', I completely removed the WDM drivers and installed the latest from Creative's site, and installed the apps from the CD.

    Sound works fine in games, playing mp3s and playing any movie from the HDD.

    As soon as I try to play an actual DVD in PowerDVD the sound cuts out every few seconds and the picture stutters. Plays fine through RealPlayer.

    I've tried reinstalling PowerDVD and the Audigy drivers a few times with no success.

    This worked fine before so I'm guessing there's a conflict somewhere.

    Specs:

    XP1700
    Epox 8RDA3+
    Audigy 2
    Radeon 9800Pro

  2. #2
    DF VIP Member Soulassassin's Avatar
    Join Date
    Jan 2002
    Location
    Newcastle UK
    Posts
    2,745
    Thanks
    271
    Thanked:        342
    Karma Level
    437

    Default Re: Audigy 2/PowerDVD 5 Problem

    Just a thought, I downloaded the new drivers for this card from the creative site,(about 15meg) but if you register your card and use the 'auto update' funtion that comes with it there seems to be a few more updates that install, a lot of which creative say are 'critical'. Maybe some of those may help....

  3. #3
    DF VIP Member Violator's Avatar
    Join Date
    Feb 2002
    Location
    Warrington
    Posts
    550
    Thanks
    0
    Thanked:        0
    Karma Level
    275

    Default Re: Audigy 2/PowerDVD 5 Problem

    Quote Originally Posted by soulassassin
    Just a thought, I downloaded the new drivers for this card from the creative site,(about 15meg) but if you register your card and use the 'auto update' funtion that comes with it there seems to be a few more updates that install, a lot of which creative say are 'critical'. Maybe some of those may help....
    Problem with that is that when I try to use the AutoUpdate feature it doesn't recognise the card. Prior to that I was getting 'some components corrupted'.

    Doesn't seem to matter what I do I can't clean everything out properly. I found a file in the directory that wipes out all the WDM files. Windows then picks up new hardware when I reboot, which is fine. But if I try and run the normal install from the CD it hangs at 'updating windows drivers' and this then causes windows to lockup at boot. If I then use the latest driver pack, the card installs OK, but still won't autoupdate.

    It's a pain, but I reckon I'm looking at a reformat here unless anyone has a suggestion otherwise. I can't see why the original drivers won't install tho' if the WDM files have been removed. I can install the Apps from the CD and not install windows drivers, then install the update driver pack, and that works, but I've still got the PowerDVD problem.

  4. #4
    DF VIP Member Violator's Avatar
    Join Date
    Feb 2002
    Location
    Warrington
    Posts
    550
    Thanks
    0
    Thanked:        0
    Karma Level
    275

    Default Re: Audigy 2/PowerDVD 5 Problem

    Sorted. It seems that you can't select 4 speaker setup in PowerDVD without this stuttering problem. Setting to 2 Speaker with Dolby Digital enabled works just fine. I'm guessing it's to do with the fact the Audigy enables some sort of downmixing filter for DD stuff. Anyway when you enable that it sounds bloody awesome. Odd tho' :nowords:.

Similar Threads

  1. Floppy problem
    By urbsy in forum PC Problems
    Replies: 8
    Last Post: 7th September 2002, 12:04 AM
  2. F12002 Problem
    By shawtek in forum Microsoft Consoles
    Replies: 9
    Last Post: 31st August 2002, 10:20 AM
  3. Problem with Compaq Armada E500 Laptop
    By Mr Olympia in forum PC Problems
    Replies: 2
    Last Post: 29th August 2002, 02:40 PM
  4. real audio recording problem
    By flypitcher in forum Music Factory
    Replies: 3
    Last Post: 28th August 2002, 11:25 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •