Close

Results 1 to 3 of 3
  1. #1
    DF Rookie KnowItAll's Avatar
    Join Date
    Jan 2004
    Location
    Elysium
    Posts
    5
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default Weird ftp problem

    Hi all,

    my PC has developed this odd problem today i cant upload more then 8,192k via ftp, all files report that they have tansfered at this point, but then list at 8,192k.

    Http, irc etc downloads are fine.

    Any ideas?

    :splease

    Im trying to build a site and it has half a bleeding logo.

  2. #2
    DF VIP Member ratty's Avatar
    Join Date
    Apr 2002
    Location
    somewhere
    Posts
    520
    Thanks
    14
    Thanked:        55
    Karma Level
    271

    Default Re: Weird ftp problem

    thats means perhaps the site your uploading to is at its max downloading speed ( perhaps the owner of the ftp is downloading himself). If your other transfers are fine then its not your connection.



    Quote Originally Posted by KnowItAll
    Hi all,

    my PC has developed this odd problem today i cant upload more then 8,192k via ftp, all files report that they have tansfered at this point, but then list at 8,192k.

    Http, irc etc downloads are fine.

    Any ideas?

    :splease

    Im trying to build a site and it has half a bleeding logo.

  3. #3
    DF Rookie KnowItAll's Avatar
    Join Date
    Jan 2004
    Location
    Elysium
    Posts
    5
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default Re: Weird ftp problem

    Quote Originally Posted by ratty
    thats means perhaps the site your uploading to is at its max downloading speed ( perhaps the owner of the ftp is downloading himself). If your other transfers are fine then its not your connection.
    It isnt a site, its 2 completely different webservers that have worked fine up until today.

Similar Threads

  1. Floppy problem
    By urbsy in forum PC Problems
    Replies: 8
    Last Post: 7th September 2002, 12:04 AM
  2. F12002 Problem
    By shawtek in forum Microsoft Consoles
    Replies: 9
    Last Post: 31st August 2002, 10:20 AM
  3. Problem with Compaq Armada E500 Laptop
    By Mr Olympia in forum PC Problems
    Replies: 2
    Last Post: 29th August 2002, 02:40 PM
  4. real audio recording problem
    By flypitcher in forum Music Factory
    Replies: 3
    Last Post: 28th August 2002, 11:25 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •