Close

Results 1 to 4 of 4
  1. #1
    DF VIP Member magic1's Avatar
    Join Date
    Feb 2001
    Location
    Westmidlands
    Posts
    387
    Thanks
    0
    Thanked:        0
    Karma Level
    303

    Default loss of connection

    OK first of i formated pc put on ME as i am with blueyonder I loaded their belkin driver, So far so good internet works great, I loaded psp macromedia still running ok.. But no sooner as i load my sound blaster drivers I lose connection to the internet every 30mins. to get back a connection i have too reboot, But when i try and reboot i get the black screen white bar at top flashing then it moves to bottom rt corner flashing away... so I hit enter key that then moves to a black screen with a pattened screen of white line and stays their till i hit enter key again, then it reboots ok... till i again i am knocked of line.... this time I tried closing down.. This time instead of closing down i get a grey screen with virtial white line that are a half inch apart.. till i hit enter key to close down. Anyone got a clue whats going on? PC is AMD Speed: 999MHz 384.omb OS ME mother board is a 1bit kt7A v1 I loaded that many 4 in 1 drivers in the past for this m/b but none has worked..

    Fault befor was VxD errors..

    Anyone know whats going on.?

    Regards Magic
    ____________________________
    Beers on the house where are those ladders !!
    ____________________________

  2. #2
    DF VIP Member sniper's Avatar
    Join Date
    Jan 2002
    Location
    its only relat
    Posts
    735
    Thanks
    12
    Thanked:        8
    Karma Level
    287

    Default Re: loss of connection

    if you know error code - type it into google and see what it comes back with , try un-installing sound driver see if it goes ok , have you updated virus checker and ran it ? try taking sound card out and see if all is ok , never heard of your black & white bits ... could be video card
    Cheers

    Sniper

    My Specs
    ---------

    x-ray (i wish) :p

  3. #3
    DF VIP Member magic1's Avatar
    Join Date
    Feb 2001
    Location
    Westmidlands
    Posts
    387
    Thanks
    0
    Thanked:        0
    Karma Level
    303

    Default Re: loss of connection

    I have had new sound card so i know its not that also new graphic card its not that aswell. even when removing sound card and drivers the error still show.. What i did now is put nothing on only ME and i am still getting the problem when i open a few webpages so i know its m/board some where just wished i knew what what it was ....

    Regards Magic
    ____________________________
    Beers on the house where are those ladders !!
    ____________________________

  4. #4
    DF VIP Member sniper's Avatar
    Join Date
    Jan 2002
    Location
    its only relat
    Posts
    735
    Thanks
    12
    Thanked:        8
    Karma Level
    287

    Default Re: loss of connection

    i'd try old sound card & video card in , de-installing other drivers first , are the new cards compatible with ME , check manufacturers website to see if there is an updated driver or known issue , also if you have more than one stick of memory try taking one out and see if it works , is the video card compatible with m/board (agp x4 , x8)
    Cheers

    Sniper

    My Specs
    ---------

    x-ray (i wish) :p

Similar Threads

  1. Freezing internet connection
    By corskey in forum Internet Connections & VPNs
    Replies: 14
    Last Post: 24th September 2002, 11:15 PM
  2. Pipex Connection
    By gazzfoth in forum Internet Connections & VPNs
    Replies: 18
    Last Post: 18th September 2002, 07:17 PM
  3. Connection Trouble
    By Wingfield100 in forum PC Problems
    Replies: 2
    Last Post: 17th September 2002, 05:05 AM
  4. Logomanager & IR connection to 8310 problems !
    By Kryptonite in forum Unlocking Questions & Solutions
    Replies: 1
    Last Post: 14th September 2002, 01:50 PM
  5. losing connection
    By mancity2 in forum Internet Connections & VPNs
    Replies: 0
    Last Post: 12th September 2002, 05:24 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •