my vnc connection - is it the graphics card?

Thread: my vnc connection - is it the graphics card?

  1. whatnow's Avatar

    whatnow said:

    Shit my vnc connection - is it the graphics card?

    I've got an old server which I can connect to and I need to get some data off it. Not being very close to it physically means my only method of connection if remote desktop or vnc. Remote desktop is turned off, which is annoying but my vnc still works. however when I connect it looks like this:



    And it doesn't seem very responsive, all the shares are working but I just can't physically control anything...

    any ideas?
     
  2. Pegasus's Avatar

    Pegasus said:

    Default Re: my vnc connection - is it the graphics card?

    Turn the colour depth down on the VNC client
    Understeer is when you hit a wall with the front of your car
    Oversteer is when you hit the wall with the back of your car
    Horsepower is how fast your car hits the wall
    Torque is how far your car sends the wall across the field once you've hit it
     
  3. Mr.James's Avatar

    Mr.James said:

    Default Re: my vnc connection - is it the graphics card?

    restart?

    shutdown -i from a command prompt will bring up an interactive gui letting you add in the remote computer to shut down.
     
  4. whatnow's Avatar

    whatnow said:

    Default Re: my vnc connection - is it the graphics card?

    Quote Originally Posted by Pegasus View Post
    Turn the colour depth down on the VNC client
    I have tried connecting in all three default modes, Low Bandiwdth, medium and high-speed network with no difference on either. I did mess with using 8-bit colour or the encoding options but it didn't make much difference (or it was worse, i.e. no picture).

    Does VNC use a graphics card to display? I assumed it did, even without a monitor present the graphics card still processed the visual side of the operating system?
    Quote Originally Posted by Mr.James View Post
    restart?

    shutdown -i from a command prompt will bring up an interactive gui letting you add in the remote computer to shut down.
    I've restarted the machine, but it makes no difference.

    What do you mean by shutdown -i, would I have to do that on the remote machine? I literally can't access anything. I tried some freeware RDC enabling software but it told me the remote machine doesn't Remote Desktop... I am 99% sure it does, that's how I used to connect to it, plus it's Windows xp pro.

    I'm struggling to know what to do, I can see half-assed images, I can send a Ctrl&Esc command and I can see it's loaded the start menu but I can only see small distorted fragments and they are unclickable.

    Are all these graphics card symptoms?
     
  5. whatnow's Avatar

    whatnow said:

    Default Re: my vnc connection - is it the graphics card?

    rar, just managed to get access to this pc physically and I could see the person I've lent it to had taken the power supply out of the graphics card and plugged it into another HD. rebooted, problem solved.

    It was naiive of me to think a graphics card is just for a monitor, no wonder a computer fails POST without one.

    live and learn
     
  6. MsDG's Avatar

    MsDG said:

    Default Re: my vnc connection - is it the graphics card?

    I know you have solved the problem, but you wanna get yourself a copy of Dameware mini remote. Its a million times better than VNC.
     
  7. Mr.James's Avatar

    Mr.James said:

    Default Re: my vnc connection - is it the graphics card?

    Quote Originally Posted by whatnow View Post
    What do you mean by shutdown -i, would I have to do that on the remote machine? I literally can't access anything. I tried some freeware RDC enabling software but it told me the remote machine doesn't Remote Desktop... I am 99% sure it does, that's how I used to connect to it, plus it's Windows xp pro.
    shutdown - i should be run from your machine. it will let you shut down the other computer.

    is the firewall on the machine switched on? if it is make sure that port 3389 is open for rdp.