WTF is going on with my connection

Thread: WTF is going on with my connection

  1. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Help WTF is going on with my connection

    Hi all
    I changed over from F secure aio protection and went for nod, malware and zone alarm pro, since then I have tried a few firewalls and still get the same problem I start up and everything is ok, then after anything from 5 mins to 5 hours (random time) I cant connect to anything ! still shows as connected but I cant get shit home network is ok on another pc & 360 and if I try to restart the pc it hangs forever, hit the reset button and it's all ok again for a while !!

    Any ideas, i'm sure it's some cnuts hacking me
     
  2. TotallyRandom's Avatar

    TotallyRandom said:

    Default Re: WTF is going on with my connection

    what OS you running on this system mate? bet its windows vista if so

    Disable IPV6


    Copy below text in to notepad and then file save as
    Change the Save as Type to ALL “update.reg”

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]
    "DisabledComponents"=dword:000000ff

    Run that and then reboot should fix it
     
  3. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Cheers for the reply bud Yup Vista... Yet another reason to go back to XP
    I'm getting an error when I run the file, any ideas, i've left a version of the file I used in txt format to check if it's ok and the error jpg

    Edit, edited the reg manually... hopefully this will be it sorted
    Last edited by XBOX4LIFE; 2nd December 2008 at 02:01 PM.
     
  4. DJ Overdose's Avatar

    DJ Overdose said:

    Default Re: WTF is going on with my connection

    Temporarily uninstall MBAM if that's what malware thing you installed.

    Reboot, and see if problem persists.


    DJ OD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
     
  5. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Quote Originally Posted by DJ Overdose View Post
    Temporarily uninstall MBAM if that's what malware thing you installed.

    Reboot, and see if problem persists.


    DJ OD
    Cheers Matey,
    Al wait and see if the first fix helps, if not i'll try that, fingers crossed it does coz it's really starting to grind my shite
     
  6. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Still doing the same after the reg edit so tried removing malware bytes and problem solved
    Cheers OD...
     
  7. DJ Overdose's Avatar

    DJ Overdose said:

    Default Re: WTF is going on with my connection

    Yeah the MBAM did that with a work laptop I was trying to sort out.

    Kept locking up after 10 mins or so. Turned out to be MBAM conflicting with F_Secure.

    I know you got rid out f-secure, but maybe some renant was left causing MBAM to glitch.

    I use MBAM at home with NOD no problems tho.


    DJ OD
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
     
  8. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    FFS
    Same fooking shite... think my netgear could be getting attacked locally.. piss easy with linux 'apparently'

    the log
    Code: [View]
    Sat, 2000-01-01 00:00:07 - password for `root' changed by user `root'
    Sat, 2000-01-01 00:00:55 - Send out NTP request to time-g.netgear.com
    Tue, 2008-12-02 16:27:02 - Receive NTP Reply from time-g.netgear.com
    Tue, 2008-12-02 16:27:28 - Administrator login successful - IP:192.168.0.3
    Tue, 2008-12-02 16:26:06 - Router start up
    Tue, 2008-12-02 16:26:06 - Router start up
    Fri, 2008-12-05 14:27:02 - Send out NTP request to time-g.netgear.com
    Fri, 2008-12-05 14:27:05 - Receive NTP Reply from time-g.netgear.com
    Sat, 2008-12-06 01:18:44 - Administrator login successful - IP:192.168.0.3
    I didn't change any passwords or log in to the modem on tuesday gonna change to a different modem and see what thats like
     
  9. Undertaker's Avatar

    Undertaker said:

    Default Re: WTF is going on with my connection

    are you wireless?

    wep or wpa?

    maybe someone is trying to "hack" you, if they are doing it incorrectly it could mean a loss of internet connection
     
  10. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Quote Originally Posted by Undertaker View Post
    are you wireless?

    wep or wpa?

    maybe someone is trying to "hack" you, if they are doing it incorrectly it could mean a loss of internet connection
    wpa mate, with mac address access control on aswell so I need to add the mac addy of any new pc before it's allowed, strange my root password for the router got changed
     
  11. Undertaker's Avatar

    Undertaker said:

    Default Re: WTF is going on with my connection

    what about a virus on your pc? some have appeared that can change your router password and dns entries in there
    check them out,

    maybe change your gateway from 192.168.1.1 to 192.168.5.1
     
  12. Greyfox's Avatar

    Greyfox said:

    Default Re: WTF is going on with my connection

    Hate to say ive had a similar problem and the only thing that fixed it was a format and reinstall of windows.
     
  13. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Quote Originally Posted by Greyfox View Post
    Hate to say ive had a similar problem and the only thing that fixed it was a format and reinstall of windows.
    I was starting to think along the same lines tried all sorts now and same old shite

    Tried a virus scan, changing the ip of the router, changed firewall & antivirus, I also just lost all my settings for newsbin pro and random strange events... back up time me thinks
     
  14. XBOX4LIFE's Avatar

    XBOX4LIFE said:

    Default Re: WTF is going on with my connection

    Well after trying all sorts I gave in and backed up me shit, then a fresh install of Vista 64


    All is well