Experienced X-Clamp'er for 2x 360's needed

Thread: Experienced X-Clamp'er for 2x 360's needed

  1. mug's Avatar

    mug said:

    Default Experienced X-Clamp'er for 2x 360's needed

    Hi

    I have two 360 's that need repairing asap. They are as follows :_

    1. E74 error
    2. No video outputting, just sound via optical.

    Is this what I'll need for both ?

    [Only registered and activated users can see links. ]

    Thanks,
    Marcus
     
  2. evilsatan's Avatar

    evilsatan said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    E74 can be a slut. Sometimes an Xclamp can sort it, other times you might need to do a full reflow of the board or just concentrate on the ana chip.

    If you apply pressure to the ana chip (the one just aboxe the GPU heatsink) and the 360 starts working again then you can either resolder the pins manually, or some people put a stack of coins on top of the chip, unplug the fan then let it overheat til you get 2 red lights. Hopefully during that the weight on top of the ana will rejoin the connections.

    Xclamp fix has been explained thoroughly on here several times.

    Reflowing involves taking just the motherboard, covering all plastic parts in a plastic insulation then putting silver foil over that, this way the silver foil doesn't burn the caps plastic. Then in circles evenly heat the board with a heat gun until you can see the solder is flowing again.


    As for the other box can you get audio over scart? You can first try resetting the video settings ([Only registered and activated users can see links. ]). Failing that a Xclamp on the GPU can sometimes solve this.

    To get proper error codes and diagnose the fault press in the sync button and hold it, then press the eject button and the lights will flicker faster. Do this 4 times and you will get an error code. 4 lights = 0 then the rest are as normal. [Only registered and activated users can see links. ] for further info.

    This is enough to get you started, then let us know how it goes.

     
  3. mug's Avatar

    mug said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by evilsatan View Post
    E74 can be a slut. Sometimes an Xclamp can sort it, other times you might need to do a full reflow of the board or just concentrate on the ana chip.

    If you apply pressure to the ana chip (the one just aboxe the GPU heatsink) and the 360 starts working again then you can either resolder the pins manually, or some people put a stack of coins on top of the chip, unplug the fan then let it overheat til you get 2 red lights. Hopefully during that the weight on top of the ana will rejoin the connections.

    Xclamp fix has been explained thoroughly on here several times.

    Reflowing involves taking just the motherboard, covering all plastic parts in a plastic insulation then putting silver foil over that, this way the silver foil doesn't burn the caps plastic. Then in circles evenly heat the board with a heat gun until you can see the solder is flowing again.


    As for the other box can you get audio over scart? You can first try resetting the video settings ([Only registered and activated users can see links. ]). Failing that a Xclamp on the GPU can sometimes solve this.

    To get proper error codes and diagnose the fault press in the sync button and hold it, then press the eject button and the lights will flicker faster. Do this 4 times and you will get an error code. 4 lights = 0 then the rest are as normal. [Only registered and activated users can see links. ] for further info.

    This is enough to get you started, then let us know how it goes.
    thanks for the long reply.

    As for the first one, I'm not really technically apt and wouldn't feel comfortable going inside and heating things.

    The second one. I get the same problem with scart too, also I have no chance of knowing if there is any sound coming through the scart because my TV auto shuts off if there is no signal. I couldn't get the 'sync' thing work, this might be because my 360 isn't 3-Red-lighting. In the guide it says the you do the checks once the 3 red lights have appeared.
     
  4. rids's Avatar

    rids said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by mug View Post
    thanks for the long reply.

    As for the first one, I'm not really technically apt and wouldn't feel comfortable going inside and heating things.

    The second one. I get the same problem with scart too, also I have no chance of knowing if there is any sound coming through the scart because my TV auto shuts off if there is no signal. I couldn't get the 'sync' thing work, this might be because my 360 isn't 3-Red-lighting. In the guide it says the you do the checks once the 3 red lights have appeared.
    pm me your addy ill send you 2 kits for cost (donate to scope please)

    my bolts use a 3 mm alankey head to aid clerance and are stainless steal
     
  5. sonysteve's Avatar

    sonysteve said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    [Only registered and activated users can see links. ] try this guy if u live near - done loads for me. very good
     
  6. rids's Avatar

    rids said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    posted kits
     
  7. mug's Avatar

    mug said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    bloody hell, that was quick
     
  8. REDBU11's Avatar

    REDBU11 said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    yeah e74 is a right pain , i keep having to do mine over and over , ive pressed dwn on the ana chip whilst its on but no joy , i take the heat sink off and then clean the chip up and reclamp and its fine for a while and then 1 red light again , i think ill try thy neo kit as none of my ram chips on the bottom have any thing on them . Weird thing is i did my daughters and its been working since for weeks, mine just dont want to play ball .
     
  9. Raptor's Avatar

    Raptor said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    the xecuter rrod kit works better than any clamp fix. to be super sure - do both
     
  10. ZEbbEDY's Avatar

    ZEbbEDY said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    mine has started doing it as well, getting on my tits

    It was ok for about a day with new arctic silver / bolts but then rrod again

    so took it all apart again (pain in the ass) and then cleaned it (hope white spirit is ok for de-gunking lol)

    then can only get through 2 tracks on rock band then it freezes

    i didnt have any pads on the bottom will probs give these a shot


    what happens when you have rrod, then do the fix and turn it on first time and its green, does it still overheat properly with the fan just over the cpu?
     
  11. evilsatan's Avatar

    evilsatan said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by ZEbbEDY View Post
    mine has started doing it as well, getting on my tits

    It was ok for about a day with new arctic silver / bolts but then rrod again

    so took it all apart again (pain in the ass) and then cleaned it (hope white spirit is ok for de-gunking lol)

    then can only get through 2 tracks on rock band then it freezes

    i didnt have any pads on the bottom will probs give these a shot


    what happens when you have rrod, then do the fix and turn it on first time and its green, does it still overheat properly with the fan just over the cpu?
    If you're talking about 3 lights then you definately need something on the bottom chips if an xclamp isn't doing it. Get the kit from shop neo, attach to the ram chips, and if you have already changed the x clamps and used artic silver turn on the 360 with the fans unplugged until it goes to 2 red lights, then turn off and wait until heatsinks are cool, then it should be fine mate.

     
  12. mug's Avatar

    mug said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    For those of your that have done various fixes, how long have your 360's been going (fixed) ?
     
  13. evilsatan's Avatar

    evilsatan said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by mug View Post
    For those of your that have done various fixes, how long have your 360's been going (fixed) ?
    Some people have been going over 9 months. One I did for my mate is still going strong after about 5 months now. Then again another box I have done kept red lighting, I fixed it so many times. So there is no real way to guess but if you follow the best guides, use artic silver 5 thermal paste, and tighten the Xclamps down with proper spacing then you stand a good chance of having it last for many months. Also always use Xecuter pads so you have all bases covered. And a lot of people also don't overheat the console. You must either run the console for an hour or so with fans plugged in so it can heal the solder joints, or I remove the fan til 2 red lights as mentioned previously.

     
  14. REDBU11's Avatar

    REDBU11 said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Yeah ive done all of the above ,if i release the tightness on one of the corners the one red light will go out but because the heat sink is loose it over heats straight away , ive undone and redone each bolt at a time for hrs but no joy , will order the neo kit and see if that helps, my daughters works fine but i did that repair myself , this xbox had been allready messed around with before i had it so i donr no whats been done .
     
  15. evilsatan's Avatar

    evilsatan said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by REDBU11 View Post
    Yeah ive done all of the above ,if i release the tightness on one of the corners the one red light will go out but because the heat sink is loose it over heats straight away , ive undone and redone each bolt at a time for hrs but no joy , will order the neo kit and see if that helps, my daughters works fine but i did that repair myself , this xbox had been allready messed around with before i had it so i donr no whats been done .
    If you performed an xclamp fix then the heatsink shouldn't be able to move at all. The spacing using a nylon and normal washer between the heatsink and the mobo should ensure contact with the chips and the spring washer under the board should be compressed so there is constant tension holding the heatsinks down.

     
  16. REDBU11's Avatar

    REDBU11 said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    no i mean if i release the tension the red light goes but then theres not enough tension too cool so it over heats , its really weird . if i clamp all tight and equal then i get 1 red light when i release the tension i get no red light but then over heats .

    thanks
     
  17. rids's Avatar

    rids said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by evilsatan View Post
    If you performed an xclamp fix then the heatsink shouldn't be able to move at all. The spacing using a nylon and normal washer between the heatsink and the mobo should ensure contact with the chips and the spring washer under the board should be compressed so there is constant tension holding the heatsinks down.
    never fully do up the spring washers thay need to be open a little (other wize it may as well just be a washer)
     
  18. Raptor's Avatar

    Raptor said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    i have some inside info that an RROD Pro kit is being released by Xecuter. Just waiting on some more info.
     
  19. REDBU11's Avatar

    REDBU11 said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    any date on this ?
     
  20. evilsatan's Avatar

    evilsatan said:

    Default Re: Experienced X-Clamp'er for 2x 360's needed

    Quote Originally Posted by REDBU11 View Post
    any date on this ?
    Quote Originally Posted by Raptor
    Just waiting on some more info.
    ...