cant get vcd to work with remote free dvd dongle

Thread: cant get vcd to work with remote free dvd dongle

  1. darren67's Avatar

    darren67 said:

    Default cant get vcd to work with remote free dvd dongle

    just installed the free dvd free on my xbox hardrive all my dvds boot 100%, but in the inf it says they have unlocked the svcd and vcd itried one on a cdwr no luck doed it have to be in vcd format or just a mpeg 2 file on disk
  2. The_Wraith's Avatar

    The_Wraith said:


    I also am asking the same question !!

    I tried a real VCD (got some) nothing happens then I tried a SVCD and the same black screen on this free player....

    Of course DVD are running fine !!!

    any idea how to make those VCD & SVCD feature to run ?
  3. Aido's Avatar

    Aido said:


    have been messing around with this for a few minutes - the nfo did mention that they recommending vcd / svcd playback with a replacement drive, ie:

    "We have also unlocked the VCD & SVCD capabilities but have not had chance to test correctly.
    We recommened using CDRW and with a different DVD ROM Unit (instructions to swap ROM on"

    You can use either the FTP side of Evo-X or something like XBExplorer to see if the files are being enumerated but whenever I try VCD format disks neither are able to enumerate a file list using the built in XBox drive. I've tried a CDRW that usually works okay plus a few VCD silvers from Asia.

    It's possible that it just cannot handle the different sector size which is why they're not working on the built in drive.

    Anyone in here with a PC DVD-ROM drive fitted to their XBox that could confirm this?

  4. EvilBoB's Avatar

    EvilBoB said:


    I have tried a VCD on CDRW media and it just gave the black screen. It must only work with a specific format (Probably something like NTSC-J only or some rubbish!)
    DF Moderator
    XBox One | Panasonic 4k | MS Surface Pro 3 | 3DSXL | WiiU | RPi3
    XBL : TheSumOfAllEvil