oh god!!!

Thread: oh god!!!

  1. crazyadi's Avatar

    crazyadi said:

    Default oh god!!!

    i need help AGAIN......
    i think my M/B is fecked!!!

    when i boot up it locks on the start up screen and says cheksum error or checksum bad or even something about my setup not being valid, underneath this it says ... <ins> pressed

    if i go into the bios setup and come out it will try to load but will at somepoint say it cant find a file or that a fault has occured..usually "when initialising device vkd and error occured@ and it requires windows to be reset due to protection error!!!

    tried removing battery to flush bios and start again but it wont clear...
    one thing that does ahppen is that if i do make changes in the bios and save and exit after the protection error if i reset the changes are not there??????

    another interesting thing is that at the bottom of the start-up screen you usually see a line of numbers etc...well when i try for first time i get like 6 or 7 lines of numbers mostly zeros and stuff about my board i.e usb 1.1 blah blah, but after i have been in the bios i get just the normal line of info, until it fails to load then its the same junk again!!

    oh yeah i tried to flash the bios and after a hundred attempts to get a command prompt , it kept freezing when i tried to use the winstart-up disc and wouldnt let me select an option, i succesfully flashed the bios so it said but it still does the same old crap!!!!

    any help wouild be much appreciated!!!!

  2. Nelly.t's Avatar

    Nelly.t said:


    Have you tried the clear cmos jumper on the mobo?
    Does the startup screen show the latest bios number?
    If you have tried a hundred times to update the bios then you must be doin summit wrong or the board has a fault or the bios chip is fooked.
    Have you left the clear cmos jumper on clear or something?
    Sorry mate I am just trying to eliminate things.
    What board is it.?
  3. crazyadi's Avatar

    crazyadi said:


    its a gigabyte ga-5aa, cant seem to find the jumpers to clear cmos hence i removed battery, manual doesnt show jumpers either, yes it shows the new revision number, but it still wont hold changes that i make in the set-up!! i think it probably is fecked but i just cany aford an new board so i hoped someone would have a idea wot may be going on.


  4. mofoplan's Avatar

    mofoplan said:


    hold the damm end key when booting.. that clears CMOS... besides it might be a RAM error

    sadly i think u mustve destroyed ya bios ... worst case scenario... hope thats not the outcome
  5. Woops's Avatar

    Woops said:


    I've had a similar fault once. kept failing with windows protection errors and kept saying that system had hung during boot and BIOS settings for CPU had changed. Eventually ran PCCHECK memory tests and got a failure during one of the tests. swapped relevant memory dimm and everything was fine.

    Memory faults can often cause very strange failures that don't always look like memory. If you have more than one Memory module try putting them in the system one at a time and see if the system only fails with a particular one in place.
  6. colinjohn1's Avatar

    colinjohn1 said:


    Have you checked the fan on the cpu ?
    Could be an overheating problem !
  7. geordieboy's Avatar

    geordieboy said:


    hi i had same every time i started cop, i changed the battery

  8. mofoplan's Avatar

    mofoplan said:


    also could be that u got like PC100 and normal SDram both at the same time or 2 other diff ram types in there...