Close

Results 1 to 2 of 2
  1. #1
    DF VIP Member
    flypitcher's Avatar
    Join Date
    Oct 2000
    Location
    LONDON
    Posts
    745
    Thanks
    58
    Thanked:        87
    Karma Level
    321

    Default audio ok but picture siht

    how come when I og on to web tv sites the audio is ok but the picture is crap I am using broadband connection so there are no buffering problems as the sound is perfect but the pixwls on the picture are bad. Help me.

  2. #2
    DF VIP Member
    cronus71's Avatar
    Join Date
    May 2001
    Location
    Indonesia
    Posts
    7,081
    Thanks
    603
    Thanked:        746
    Karma Level
    1084

    Default

    There's nothing you can do about it, unless you have a 4Mb graphics card

    It's because of the source m8.

    Go here, and you'll see what I mean, check out one of the movies preferably the ones for Media Player. When the movie is running, right click on the media player screen and choose full screen mode.

    http://www.heavytv.ca/index.php

    All the best
    “If I asked you to have sex with me, would the answer to that question be the same as the answer to this question?”


Similar Threads

  1. Audio t MP3 with nero
    By MagicDave in forum PC Problems
    Replies: 4
    Last Post: 7th November 2002, 03:31 PM
  2. Digital forum blackpool Meet picture
    By FireBlade in forum Funny Pictures
    Replies: 5
    Last Post: 6th November 2002, 03:16 PM
  3. Picture
    By Tom aka God in forum Funny Pictures
    Replies: 5
    Last Post: 25th September 2002, 02:21 AM
  4. summit rong? ( big picture gonna load)
    By Cam in forum Forum Bug & Error Reports
    Replies: 2
    Last Post: 14th September 2002, 10:45 PM
  5. real audio recording problem
    By flypitcher in forum Music Factory
    Replies: 3
    Last Post: 28th August 2002, 11:25 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •