Close

Results 1 to 5 of 5
  1. #1
    DF VIP Member sanjuro's Avatar
    Join Date
    Apr 2001
    Location
    elitemods
    Posts
    274
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default why can i only save jpegs as bitmaps?

    can anyone tell me why i can only save pictures or images from any site as bitmaps (.bmp) when i try to save i only get bitmap as an option and also the image is always untitled even though it has a name eg a cover from a covers site.
    This is doing my tits in as i have to convert them to jpegs later to save on size, could it be a virus?

    sanjuro
    "Right! Bring in the perverts!" - Ispettore Morosini (Enrico Salerno)
    L'UCCELLO DALLE PIUME DI CRISTALLO

  2. #2
    DF Member Alpha's Avatar
    Join Date
    Nov 2000
    Posts
    33
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    there's a microsoft tech note on this - and a solution
    can't remember it off the top of my head.
    It affects hotmail aswell!

    have a search on the microsoft site

  3. #3
    DF VIP Member ruggie_uk's Avatar
    Join Date
    Apr 2001
    Location
    Creswell
    Posts
    1,152
    Thanks
    7
    Thanked:        9
    Karma Level
    389

    Default

    if i remember rightly its something to do with clearing temp folders
    but ill check for the faq and report back

  4. #4
    DF VIP Member sanjuro's Avatar
    Join Date
    Apr 2001
    Location
    elitemods
    Posts
    274
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    yeah it was the temp internet files and cookies i deleted these and it is back to normal now, but if you find a way of preventing it happening again that would be gr8

    thanks ruggie_uk

    sanjuro
    "Right! Bring in the perverts!" - Ispettore Morosini (Enrico Salerno)
    L'UCCELLO DALLE PIUME DI CRISTALLO

  5. #5
    DF Member mofoplan's Avatar
    Join Date
    Aug 2002
    Location
    syd-aust-earth-universe-when u ppl find out tell me
    Posts
    39
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    i think its got 2 do wid ya registry... maybe the *.jpg extension was deleted

Similar Threads

  1. gta3 save file 4 u all (pc)
    By neilmachin in forum PC Gaming
    Replies: 6
    Last Post: 14th January 2003, 01:52 PM
  2. 256mbit F2L Advance Save Help !!
    By 2die4 in forum Old Skool Gaming & Retro
    Replies: 17
    Last Post: 13th December 2002, 02:51 AM
  3. Replies: 3
    Last Post: 28th October 2002, 08:34 PM
  4. LMA no save
    By slobocar in forum Sony Consoles
    Replies: 0
    Last Post: 22nd September 2002, 01:01 PM
  5. xbplayer B6 - jpegs, bmps don't show
    By provod2000 in forum Microsoft Consoles
    Replies: 1
    Last Post: 31st August 2002, 02:23 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •