Close

Results 1 to 13 of 13
  1. #1
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default nero buffer underrun

    Nero used to work just fine here...but after a clean xp pro install every single mp3 write gives me a buffer underrun...

    I have absolutely no idea why....

    Aspi is v4.71.1

    HP 8200i.(not that it should matter, it worked fine before)

    thank fck for test burns...

    Any ideas why this is happening??

    Cheers

  2. #2
    DF VIP Member Pegasus's Avatar
    Join Date
    Jan 2002
    Location
    Hampshire
    Posts
    4,620
    Thanks
    13
    Thanked:        52
    Karma Level
    603

    Default

    Have you installed your chipset drivers?
    If you're motherboard an Intel chipset, then you will also need the "Intel Application Accelerator" (IDE Drivers).
    Understeer is when you hit a wall with the front of your car
    Oversteer is when you hit the wall with the back of your car
    Horsepower is how fast your car hits the wall
    Torque is how far your car sends the wall across the field once you've hit it

  3. #3
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default

    it's an abit kt7a...

    using the latest via drivers too..

  4. #4
    DF Member collettski's Avatar
    Join Date
    Apr 2002
    Location
    UK
    Posts
    26
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    Stab in the dark here - i had the same kind of problem. The way i solved it was to make sure the ide channel the cd-writer was installed on was set to DMA access mode and not PIO mode. Quick reboot and it worked fine. Worth a go.
    Rob

  5. #5
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default

    I take it that's a bios option??

    I'll check....cheers

  6. #6
    DF Rookie steelbulldog's Avatar
    Join Date
    Feb 2002
    Location
    the world
    Posts
    10
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    what version u running as XP likes Nero 5.5.8.0 and above


    steel

  7. #7
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default

    I'm using latest version(5599)

    Checked bios options too, they seem fine..

    I've managed to get a few DC discs burnt and an album earlier, but I have to use TOA to stand any chance of success..

  8. #8
    DF VIP Member Woops's Avatar
    Join Date
    Apr 2002
    Location
    Scotland
    Posts
    228
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    If you can afford it, replace your writer with one that uses "Burn Proof" technology. You will never have buffer under runs with these drives. Sony drives certainly have this feature.
    DONUTS :) ------ Is there anything they can't do ??

  9. #9
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default

    yeah, that's kinda the conclusion I'm coming to.

    4x max sucks anyway.

    Just seen this one cheap, LTR-40125S.

    Any good??
    Last edited by doughboy; 30th August 2002 at 03:18 PM.

  10. #10
    DF Rookie Degszie's Avatar
    Join Date
    Aug 2001
    Posts
    21
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    right to change from DMA to PIO or vice versa in xp
    go into device manager
    IDE ATA/ATIPI controller
    select the channel that the device is on and double click
    goto advanced settings
    and you can change transfer mode from there

    hope that helps

  11. #11
    DF VIP Member DEC2K's Avatar
    Join Date
    Apr 2001
    Location
    newcastle
    Posts
    1,382
    Thanks
    0
    Thanked:        1
    Karma Level
    323

    Default

    yer i would change your writer m8 but u must have a decent machine to run 1 i have never seen anything lower than a 24x speed any lace now but u can get a 40x writer for 42 quid (well u can up here) at pc fair

  12. #12
    DF VIP Member doughboy's Avatar
    Join Date
    Jul 2001
    Location
    Beckenham
    Posts
    2,142
    Thanks
    139
    Thanked:        90
    Karma Level
    387

    Default

    Originally posted by Degszie
    right to change from DMA to PIO or vice versa in xp
    go into device manager
    IDE ATA/ATIPI controller
    select the channel that the device is on and double click
    goto advanced settings
    and you can change transfer mode from there

    hope that helps
    yes, cheers..

    I never knew that. Was on pio

  13. #13
    DF Rookie Degszie's Avatar
    Join Date
    Aug 2001
    Posts
    21
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    happy to be of help

    also for those with dvdr104 if you get problems burning
    yamaha recomend PIO for the 104

Similar Threads

  1. Copying with Nero
    By Mario87 in forum Sony Consoles
    Replies: 4
    Last Post: 19th September 2002, 10:42 PM
  2. burning with NERO
    By unregistered in forum Microsoft Consoles
    Replies: 2
    Last Post: 16th September 2002, 01:25 PM
  3. Help!!! with Nero/CD RW
    By Bundos in forum PC Problems
    Replies: 3
    Last Post: 9th September 2002, 05:00 PM
  4. Nero Burning Problem
    By Blow in forum PC Problems
    Replies: 9
    Last Post: 9th September 2002, 04:04 AM
  5. burn with nero
    By bombo in forum Microsoft Consoles
    Replies: 5
    Last Post: 29th August 2002, 11:51 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •