Close

Results 1 to 9 of 9
  1. #1
    DF Rookie toibs's Avatar
    Join Date
    Jan 2001
    Posts
    2
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default X-box error codes/sequences

    Guys,

    Been given a broken x-box to "have a look at". The guy broke it installing an X-ecutor !!!

    the fault conditions are (and i quote) :
    the Xbox just whirred a bit then the front flashed red a few times. Think it beeped once at me too which Iím sure probably means something.
    Anyone gimme any clues where to start?? also are there any explanations as to what the flashes/beeps mean???

    Tia

    Toibs

  2. #2
    DF VIP Member Freaky's Avatar
    Join Date
    May 2002
    Location
    Another Planet
    Posts
    6,950
    Thanks
    84
    Thanked:        9
    Karma Level
    625

    Default

    might not be as bad as u think m8 and may be totally fixable, here are some error codes anyway taken from xboxscene

    sorry m8 i posted the wrong thing before you asked for the flashing light meanings didnt you, but i posted the error messages, anyway here are the meanings for the lights

    Tutorial written by : XanTium

    GREEN/RED Flashing:
    Probably a bad chip or bad image.

    SOLID GREEN/No EJECT/No AUDIO/No VIDEO:
    Probably a bad solder point. Check all your points again.
    It could also be a heat problem , make sure your fan is connected and don't put your xbox near heat sources. You can also try to open the top of the xbox and check if it goes better.

    SOLID GREEN/No AUDIO/No VIDEO:
    This is probably a problems with your audio settings. Try to boot your xbox with a standard a/v pack instead of a HD pack.

    ORANGE/GREEN Flashing:
    No AUDIO/VIDEO (A/V) pack.
    Last edited by Freaky; 5th September 2002 at 01:22 PM.
    Through the darkness of futures past. The magician longs to see.
    One chance out between two worlds. Fire Walk With Me.

  3. #3
    DF MaSter arrid's Avatar
    Join Date
    Oct 2001
    Location
    West Midlands
    Posts
    88
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    A few green flickers then on but red/green and no audio/video means a bios error, I got this when one point came off on me

    Seen as it's an xecuter install he's prolly fudged that via (or less likely one of the lpc points isnt good)

    If he has burned the track up you could try linking these points ("link to point 32 (mb)") as this disables the onboard flash for a homebrew chip, and the mcpx should then try the lpc for a rom, dunno if it'll work for an xecuter tho

    http://www.xbox-scene.com/modchips/ownmod_diagrams.html

  4. #4
    DF Admin maltloaf's Avatar
    Join Date
    Dec 2000
    Location
    Hereford, Here
    Posts
    16,055
    Thanks
    954
    Thanked:        1,263
    Karma Level
    1213

    Default

    just recheck/ resolder the joints, it'll probably be fine.
    Facebook: http://facebook.com/maltloaf Garmin Connect: http://connect.garmin.com/profile/maltloaf_df
    Strava: https://www.strava.com/athletes/2631290
    i5 6600k @ 4.5GHz/3060ti 8GB Oculus Quest 2
    Laptop Asus FX505GT i5 9500/1650 4GB

  5. #5
    DF Rookie toibs's Avatar
    Join Date
    Jan 2001
    Posts
    2
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    Originally posted by freaky
    might not be as bad as u think m8 and may be totally fixable, here are some error codes anyway taken from xboxscene

    sorry m8 i posted the wrong thing before you asked for the flashing light meanings didnt you, but i posted the error messages, anyway here are the meanings for the lights

    Tutorial written by : XanTium

    GREEN/RED Flashing:
    Probably a bad chip or bad image.

    SOLID GREEN/No EJECT/No AUDIO/No VIDEO:
    Probably a bad solder point. Check all your points again.
    It could also be a heat problem , make sure your fan is connected and don't put your xbox near heat sources. You can also try to open the top of the xbox and check if it goes better.

    SOLID GREEN/No AUDIO/No VIDEO:
    This is probably a problems with your audio settings. Try to boot your xbox with a standard a/v pack instead of a HD pack.

    ORANGE/GREEN Flashing:
    No AUDIO/VIDEO (A/V) pack.
    Thanx freaky. Apparently this displays a solid red tho i believe??? Any idea??

    Should be able to confirm this tomorrow (hopefully) as i actually get it in my grubby mitts all being well
    Last edited by toibs; 5th September 2002 at 11:12 PM.

  6. #6
    DF VIP Member Freaky's Avatar
    Join Date
    May 2002
    Location
    Another Planet
    Posts
    6,950
    Thanks
    84
    Thanked:        9
    Karma Level
    625
    Dont know about the solid red m8, wot i would say tho is do wot maltloaf suggested and just recheck/ resolder the joints, just make sure each and every point is making contact with the board, as ive seen a few posts saying they checked it and 1 or 2 solder points wernt making a connection with the board.

    so go over it again, could be an idea to take out the mod altogether if you cant locate the problem, then as i said do it carefully making sure every point has made contact with the board.

    oh and check to see if he has spilt any solder on the board itself, i did this myself and splashed a bit of solder bridging 2 points on something, my m8 sorted it right out just took off the solder and rechipped it and it was perfect after that..

    so dont give up hope just yet
    Through the darkness of futures past. The magician longs to see.
    One chance out between two worlds. Fire Walk With Me.

  7. #7
    DF VIP Member
    badgeman's Avatar
    Join Date
    Nov 2001
    Location
    north east hea
    Posts
    233
    Thanks
    1
    Thanked:        12
    Karma Level
    264

    Default

    any idea what green/red with beep - no audio or video.............executer removed still same error....

    any ideas.....
    If You Want It Go Get it

  8. #8
    DF Admin maltloaf's Avatar
    Join Date
    Dec 2000
    Location
    Hereford, Here
    Posts
    16,055
    Thanks
    954
    Thanked:        1,263
    Karma Level
    1213

    Default

    green/red is a broken track on one of the bios lines
    Facebook: http://facebook.com/maltloaf Garmin Connect: http://connect.garmin.com/profile/maltloaf_df
    Strava: https://www.strava.com/athletes/2631290
    i5 6600k @ 4.5GHz/3060ti 8GB Oculus Quest 2
    Laptop Asus FX505GT i5 9500/1650 4GB

  9. #9
    DF VIP Member
    badgeman's Avatar
    Join Date
    Nov 2001
    Location
    north east hea
    Posts
    233
    Thanks
    1
    Thanked:        12
    Karma Level
    264

    Default

    will check em

    cheers dude
    If You Want It Go Get it

Similar Threads

  1. Amazon Codes????
    By Rodders in forum Cheapskates Corner
    Replies: 12
    Last Post: 23rd September 2002, 06:49 PM
  2. Dirty Disc Error
    By Frontiers83 in forum Microsoft Consoles
    Replies: 1
    Last Post: 7th September 2002, 12:39 AM
  3. GTA3 "Infinite loop" error
    By Mr Tac in forum PC Gaming
    Replies: 2
    Last Post: 6th September 2002, 11:57 AM
  4. r these codes all correct?
    By Danger Mouse in forum Unlocking Questions & Solutions
    Replies: 1
    Last Post: 31st August 2002, 01:55 PM
  5. fault codes on astras
    By fireman2203 in forum Cars & Motorbikes
    Replies: 16
    Last Post: 30th August 2002, 10:40 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •