'2100+ athlon xp' Processor, showing as '1500+ athlon xp'

Thread: '2100+ athlon xp' Processor, showing as '1500+ athlon xp'

  1. Xad's Avatar

    Xad said:

    Default '2100+ athlon xp' Processor, showing as '1500+ athlon xp'

    I'm having some weird CPU issues.

    The processor in my computer is a 2100+xp athlon processor (1.73mhz) - but for some

    odd reason, starting from today (i think) - its being reported as being 1500+ and


    This can be seen at startup, in system information - everywhere.

    Why is this?

    Whats happened to the processor? How do i fix it so that it shows its original

    speed - and also, is this new lower figure causing for it to work at this lower


    The only thing i did today was install a new scanner - could the drivers be giving

    problems? If so, what do i do, what do i uninstall.
    I tried uninstalling it via device manager (is that how you do it?) - didn't work,

    so i tried doing a system restore so that it goes back 3 days, that didn't work, so

    i restored it the settings back.

    I have no clue, so any help would be appreciated to get my 1.73mhz back.

    Many thanks in advance
  2. 5bellies's Avatar

    5bellies said:


    Installing a scanner wouldn't have made the change, that's a BIOS problem.

    Has the BIOS been set to 100Mhz Bus, not 133??

    Is there a BIOS update to solve a problem with the board/chip combo??
  3. EUPHORiA's Avatar

    EUPHORiA said:


    Hmm.... not sure about bios because i always thought by default they are set to auto to detect FSB and Multiplier? and if u change the jumper on the motherboard say from 100 to 133 it sets the fsb and multiplier is auto if that makes any sence?

    Have you tried going into bios and setting it Manually to erm 133 x 13 i think a 2100 is?!??!? 1.23Ghz i think 5bellies is right ur motherboard has set ur fsb speed back to 100 from 133 but its strange how it hits 1.23. Because if it was set at 100fsb the multiplier i would of thought would be set to say 13 or something like that and made it a even CPU speed.

    What r ur cpu settings in bios?
  4. hxbro's Avatar

    hxbro said:


    Some bios may reset the settings to lower values if it detected a problem on a boot up to see if it cures the problem. This may have happened, so you should be able to go into your bios and alter the settings as described above.

  5. BM's Avatar

    BM said:


    Yeah, as said above, when I dont shut down properly, sometimes my bios goes into 'safe mode' and sets the fsb back to 100mhz. But usually it will boot straight into the bios with big red writing telling me that something has happened so it is easy to see.

    Changing the fsb back to 133 fixes the problem

  6. EUPHORiA's Avatar

    EUPHORiA said:


    I KNOW your problem! i think it might be ur battery on your motherboard. Because there is no way no shutting down can do that. I believe its the battery and if you replace this it will stop ur bios from resetting itself
  7. Xad's Avatar

    Xad said:


    Thanks guys. Going to the Bios, and changing form 100mhz to 133mhz did the trick

    It might have happened when i put the computer in hibernate for several nights in a row, and then shutting down improperly after problems

    Anyway, thanks for the help, appreciate it
  8. DJNeuphoria's Avatar

    DJNeuphoria said:


    this sometimes happens when my pc crashes, bios gives a checksum error and reloads defaults and i have to set em all again :/