Close

Results 1 to 5 of 5
  1. #1
    Removed at users request whitesteel's Avatar
    Join Date
    Jan 2002
    Location
    In the shadows
    Posts
    147
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default Booting up mystery?

    I am using my sisters computer and when I switch it on it is really slow booting up and it actually pauses for a minute (the hard drive appears to stop) before it resumes again. Is there any reason why it would do this and is there anything I can do to prevent this from happening as it significantly slows the booting up time. Could it be something to do with the bios settings? It has a Pentium III processor and the operating system is Windows 98 any help would be most appreciated.

  2. #2
    DF VIP Member EUPHORiA's Avatar
    Join Date
    Dec 2000
    Location
    Manchester UK
    Posts
    363
    Thanks
    0
    Thanked:        1
    Karma Level
    0

    Default

    Where does it stop for a bit?

  3. #3
    Removed at users request whitesteel's Avatar
    Join Date
    Jan 2002
    Location
    In the shadows
    Posts
    147
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    Just after the C:\> prompt screen appears and disappears and it goes back to the windows 98 screen it pauses on that screen just prior to it booting up. Hope this is of some help.

  4. #4
    DF VIP Member Violator's Avatar
    Join Date
    Feb 2002
    Location
    Warrington
    Posts
    550
    Thanks
    0
    Thanked:        0
    Karma Level
    276

    Default

    At that point it's continuing to load drivers. Chances are something takes a few seconds to initialise and then it continues. If you hit ESC while the 98 screen is up it'll show you what it's doing.

  5. #5
    Removed at users request whitesteel's Avatar
    Join Date
    Jan 2002
    Location
    In the shadows
    Posts
    147
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    Thanks mate I will try hitting escape when I next boot it up.

Similar Threads

  1. booting OSs????
    By sdss in forum PC Problems
    Replies: 3
    Last Post: 14th September 2002, 09:48 PM
  2. Replies: 3
    Last Post: 31st August 2002, 04:18 PM
  3. Replies: 0
    Last Post: 31st August 2002, 07:19 AM
  4. neo 4 dvdr booting problems
    By tilt in forum Hall Of Shame
    Replies: 3
    Last Post: 29th August 2002, 12:57 PM
  5. havin probs booting dvdrs with certain chip
    By tilt in forum Hall Of Shame
    Replies: 2
    Last Post: 28th August 2002, 10:15 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •