Close

Results 1 to 2 of 2
  1. #1
    DF PiMP Tuckerisgreat's Avatar
    Join Date
    Jan 2002
    Location
    Dover
    Posts
    264
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default Ageeeeeeees to get on from boot up

    right i got my 1mb cable from ntl but when i boot it up (I have windows xp btw) it loads up to the desktop then after about 5 - 10 minutes the internet will work its so frustrating can i fix it at all? i know my dad knocked the power lead out of it when i was on gamespy before that it was fine but since then its been on the go slow
    Last edited by Tuckerisgreat; 21st September 2002 at 03:20 PM.

  2. #2
    DF PlaYa BomFunkDaddy's Avatar
    Join Date
    May 2002
    Location
    England UK
    Posts
    544
    Thanks
    0
    Thanked:        0
    Karma Level
    227

    Default

    thats weird mine connects as soon as the pc turns on and before it even reaches the desktop. phone ntl and ask them

Similar Threads

  1. [NEW] Discussion: Boot tools in Windows 8/8.1/10 with Secure Boot
    By evilsatan in forum Windows 10
    Replies: 0
    Last Post: 28th July 2015, 07:30 PM
  2. help - boot paths, msconfig, boot ini
    By gmc007 in forum PC Problems
    Replies: 7
    Last Post: 27th February 2006, 10:28 PM
  3. MoD goes to the car-boot
    By Shinobi in forum Cheapskates Corner
    Replies: 12
    Last Post: 27th October 2003, 11:18 PM
  4. Can't boot up XP
    By acidrock69 in forum PC Hardware
    Replies: 0
    Last Post: 13th September 2002, 04:12 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •