Close

Results 1 to 5 of 5
  1. #1
    DF PiMP Jaffa's Avatar
    Join Date
    Oct 2001
    Location
    Yorkshire
    Posts
    449
    Thanks
    3
    Thanked:        1
    Karma Level
    258

    Default very slow internet connection help reqd

    My pc has suddenly started taking 5 minutes to open a web site, im using xp home edition.

    Im on freeserve anytime but its the same if i use my other isps which r pay n go.

    I have a second pc attached to the same phone socket which works properley.

    I have avg antivirus and its not reporting any infected files

    I just run a diagnostic program and it reports no script file for each of my internet connections, i seem 2 remember avg reporting a virus in my script file and deleting it a couple of days ago. I think this may be the problem.

    If so how do i put a script file back in
    Last edited by Jaffa; 30th September 2002 at 11:41 AM.

  2. #2
    DF Jedi Mr.James's Avatar
    Join Date
    Nov 2000
    Location
    town
    Posts
    4,264
    Thanks
    233
    Thanked:        408
    Karma Level
    563

    Default

    Have you added the second computer recently? Try removing the line splitter as these can degrade the quality of the connection resulting in a lot of retries being sent and ultimately a slower connection.

    Removing your modem then re-installing should set it back to the default settings and copy any missing files.

  3. #3
    DF PiMP Jaffa's Avatar
    Join Date
    Oct 2001
    Location
    Yorkshire
    Posts
    449
    Thanks
    3
    Thanked:        1
    Karma Level
    258

    Default

    Thanx 4 reply

    Yes i have recently set up the second pc although it worked fine 4 a couple of weeks.

    Do u mean uninstall the driver or physically remove the modem

  4. #4
    DF Demi God marcode's Avatar
    Join Date
    May 2001
    Location
    Satriale's
    Posts
    11,818
    Thanks
    21
    Thanked:        113
    Karma Level
    1285

    Default

    well if its freeserve, then this could be ur problem:

    Freeserve network probs in Midlands and South
    By Tim Richardson
    Posted: 01/10/2002 at 11:43 GMT


    Freeserve is busy trying to restore service to customers in the Midlands and the South of England after customers reported that accessing Web sites was proving impossible. The problem, which affects users of its AnyTime dial-up service, means that many Web pages load slowly - if at all.

    Customers have told The Register that the problems began on Saturday morning. Others say it is more widespread that Freeserve is admitting, with users in Manchester and Leeds also reporting problems accessing the Net.

    An announcement on Freeserve's Web site admits that the UK's biggest ISP is "currently experiencing data transfer problems with the AnyTime package" and "is working to resolve this issue".

    A spokeswoman for Freeserve told us: "We are aware of some isolated incidences of connectivity problems in the Midlands and South East and our network suppliers are working to rectify the situation for affected users." ®

    [Only registered and activated users can see links. ]


    ok, it was the 1st Oct so dunno if its still affecting some peeps or not, but it affected me and im in scotland.. a couple of times i had connected at 5k/s, in stead of the usual 48k/s i wondered what the hell was going on, messing with my settings and shit, but then after a few hours, it was back up to speed, so it could be this m8, or it could be sommat with ur pc.. dunno...

    hth

  5. #5
    DF PiMP Jaffa's Avatar
    Join Date
    Oct 2001
    Location
    Yorkshire
    Posts
    449
    Thanks
    3
    Thanked:        1
    Karma Level
    258

    Default

    Cant be that m8 cos both my pc are on anytime and the other 1 is running fine

Similar Threads

  1. Replies: 8
    Last Post: 6th July 2012, 08:07 AM
  2. lan connection extremly slow
    By thereaslimshady in forum PC Problems
    Replies: 1
    Last Post: 15th August 2005, 11:56 AM
  3. slow connection
    By russell in forum PC Problems
    Replies: 5
    Last Post: 18th December 2003, 11:15 PM
  4. Fxping from sweden - Slow connection, others are fine! Help!
    By Piratevirus in forum Internet Connections & VPNs
    Replies: 4
    Last Post: 13th February 2003, 01:38 PM
  5. Slow Internet Connection
    By bumwin in forum PC Problems
    Replies: 7
    Last Post: 29th January 2003, 02:05 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •