Close

Results 1 to 4 of 4

Thread: windows me prob

  1. #1
    DF Member kevindj's Avatar
    Join Date
    Jul 2001
    Location
    cardiff
    Posts
    48
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    windows me prob

    this is prob gonna be easy for someone but i can't do it.
    Everytime i start up windows i get my icons appear and it plays the stupid windows sound then i get this RUNDLL error message appears in the centre of the screen with a red X on it and the words: ERROR LOADING C:\PROGRA`1\NEWDOT`1\NEWDOT`2.DLL now this is really starting to wind me up and i cant stop it trying to look for this path so how can i sort it any help would be appreciated.

  2. #2
    DF PiMP 5bellies's Avatar
    Join Date
    Mar 2002
    Location
    Hereford
    Posts
    499
    Thanks
    1
    Thanked:        0
    Karma Level
    251

    Default

    You've either got New.net or SaveNow installed. Easy way is to remove them. The New.net one appears in things like Gozilla and Webshots.

    [Only registered and activated users can see links. ]

  3. #3
    DF Jedi Cam's Avatar
    Join Date
    Dec 2000
    Location
    planet Badenti
    Posts
    2,599
    Thanks
    0
    Thanked:        2
    Karma Level
    379

    Default

    if not or it still give probs stop it booting up with ur comp

    start menu > programs > Accessories > system tools > System Information > then tools > then system configeration untillty > start up ...... its bina while thats the way on 98 n e way once u found the start up it gives u every thing that boots when ur comp does so unselet wot u dont need running

    (17:18:34) (+Cam) i need to mount my xbox hdd in linux
    (17:19:02) (+SpikeWork) youth of today, they'll mount anything

  4. #4
    DF Member kevindj's Avatar
    Join Date
    Jul 2001
    Location
    cardiff
    Posts
    48
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default

    thanks both, i got it sorted i run msconfig and it was still selected under the startup duhhhhhhhhh, its always the simple things that screw me.............

Similar Threads

  1. Deleting folder on windows 7 prob
    By OrangeJuicey in forum PC Problems
    Replies: 4
    Last Post: 12th April 2010, 10:08 AM
  2. HP lappy Windows failing to load prob.
    By {{909}} in forum PC Problems
    Replies: 8
    Last Post: 13th July 2009, 03:14 AM
  3. Windows Media Player Prob
    By Tethys17 in forum PC Problems
    Replies: 7
    Last Post: 22nd June 2004, 12:10 PM
  4. Printer prob s/w prob
    By Cam in forum PC Problems
    Replies: 4
    Last Post: 27th May 2004, 08:58 PM
  5. windows xp pro prob any1 help ?
    By phobia in forum Microsoft Windows XP & Vista
    Replies: 3
    Last Post: 15th May 2004, 02:56 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •