Close

Results 1 to 4 of 4

Thread: link won't open

  1. #1
    DF MaSter darren2001's Avatar
    Join Date
    Sep 2002
    Location
    wales
    Posts
    50
    Thanks
    0
    Thanked:        0
    Karma Level
    230

    link won't open

    have encountered a problem.
    when i'm on any web site and then click on a link to another site,the new one wont open.
    instead i get the name of the site in the tool bar at the bottom of the screen.when i click on it nothing happens but if i R CLICK it, then click on maximise the site opens up as normal.
    obviously i have diabled somthing somewhere but i don't know what i've done.

  2. #2
    DF Jedi Mr_Flash's Avatar
    Join Date
    Jan 2001
    Location
    Poker Table
    Posts
    1,238
    Thanks
    13
    Thanked:        15
    Karma Level
    317

    Default

    Try going into

    TOOLS > INTERNET OPTIONS

    click on the ADVANCED TAB and then RESTORE DEFAULTS

  3. #3
    DF MaSter darren2001's Avatar
    Join Date
    Sep 2002
    Location
    wales
    Posts
    50
    Thanks
    0
    Thanked:        0
    Karma Level
    230

    Default

    just tried that and afraid it don't work.
    have recently installed sygate pro firewall. could this be causing it.?
    i have looked through the options and the help files but can't find anything that refers to this.

  4. #4
    DF MaSter darren2001's Avatar
    Join Date
    Sep 2002
    Location
    wales
    Posts
    50
    Thanks
    0
    Thanked:        0
    Karma Level
    230

    Default

    seems to be working now ?
    but i dont know what i did.
    only explanation i can think of it needed a restart after restoring defaults as in previous post.
    thanks Mr Flash,you may have fixed it after all.

Similar Threads

  1. Replies: 0
    Last Post: 5th November 2010, 06:12 AM
  2. Open link in new window question .....
    By kracken in forum Apple Mobile Devices
    Replies: 4
    Last Post: 17th April 2009, 08:21 PM
  3. what ports to open to make NAT 'open'
    By pheonixsingh in forum Microsoft Consoles
    Replies: 7
    Last Post: 24th January 2006, 10:49 PM
  4. Replies: 1
    Last Post: 1st May 2003, 11:25 AM
  5. X-Link: New system link software
    By StegReg in forum Microsoft Consoles
    Replies: 3
    Last Post: 25th April 2003, 11:57 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •