Close

Results 1 to 2 of 2
  1. #1
    DF Rookie OneEye's Avatar
    Join Date
    May 2002
    Location
    Netherlands
    Posts
    3
    Thanks
    0
    Thanked:        0
    Karma Level
    0

    Default MAPI attachments and Outlook

    Hi,

    I am using MAPI to send e-mails from within a program.
    so far it works great and I can send mails with attachments with outlook express and several other e-mail programs.

    but when outlook is the standard e-mail program something goes wrong.
    outlook is opened , and all e-mail properties are filled in as they should, even the attachments are attached. but if the mail is sent, none of the attachments are sent.

    the email adres I use is of the form: 'smtperson@place.com'

    maybe the smtp prefix is the problem.
    Does anyone know which prefix to use so outlook will also send the attachments, or if it is some outlook setting that blocks attachments?

    thanks,
    OneEye

  2. #2
    DF Jedi RhinoBanga's Avatar
    Join Date
    Nov 2000
    Location
    127.0.0.1
    Posts
    1,776
    Thanks
    20
    Thanked:        13
    Karma Level
    352

    Default

    Very strange ... I use MAPI all over the place an have never seen this.

    Can you create a small sample app and post it to the board so we can disect it and see what is going on.

    Also what version of outlook 98/2000/XP?

Similar Threads

  1. [HELP] Export all attachments from Outlook search folder?
    By evilsatan in forum PC Problems
    Replies: 3
    Last Post: 21st November 2013, 10:01 PM
  2. Replies: 1
    Last Post: 7th July 2007, 10:41 PM
  3. outlook express disabling attachments
    By joeninety0 in forum PC Problems
    Replies: 5
    Last Post: 3rd November 2002, 05:55 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •