Close

Results 1 to 17 of 17
  1. #1
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Stopping Security Warning when browsing??

    How do I stop a Security Warning coming up on a trusted website every time I navigate to a new page please...it's driving me bananas!

  2. #2
    DF PlaYa copey123's Avatar
    Join Date
    Nov 2001
    Location
    West Yorkshire
    Posts
    973
    Thanks
    6
    Thanked:        2
    Karma Level
    291

    Default Re: Stopping Security Warning when browsing??

    [Only registered and activated users can see links. ]

    ?

  3. #3
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by copey123 View Post
    [Only registered and activated users can see links. ]

    ?

    Hmmm....tried the changing Custom Level bit but doesn't seem to work?

  4. #4
    DF Super Moderator JonEp's Avatar
    Join Date
    Oct 2007
    Location
    uk
    Posts
    2,388
    Thanks
    1,318
    Thanked:        1,014
    Karma Level
    400

    Default Re: Stopping Security Warning when browsing??

    Check the date on your PC! If its wrong all the certificates will fail.

  5. #5
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by JonEp View Post
    Check the date on your PC! If its wrong all the certificates will fail.

    Do you mean the date as in "time and date"? If so it's correct.

  6. #6
    DF VIP Member muttleymacclad's Avatar
    Join Date
    Aug 2006
    Location
    Here
    Posts
    5,761
    Thanks
    951
    Thanked:        672
    Karma Level
    690

    Default Re: Stopping Security Warning when browsing??

    Are you using firefox or IE?

    In firefox you can disable warnings by tick boxes.
    Tools > Options> Security > Warning messages > Settings.

    mml
    "When a naked man is chasing a woman through an alley with a butchers knife and a hard-on, I figure he isn't out collecting for the Red Cross." - 'Dirty' Harry
    [Only registered and activated users can see links. ]

  7. #7
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by muttleymacclad View Post
    Are you using firefox or IE?

    In firefox you can disable warnings by tick boxes.
    Tools > Options> Security > Warning messages > Settings.

    mml
    IE mate.....

  8. #8
    DF Jedi jamie_h88's Avatar
    Join Date
    Oct 2006
    Location
    A, A
    Posts
    1,200
    Thanks
    7
    Thanked:        11
    Karma Level
    248

    Default Re: Stopping Security Warning when browsing??

    Try tools>phishing filters>security>turn of phisihng filters. If you have other internet security i think you will be rfine

  9. #9
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by jamie_h88 View Post
    Try tools>phishing filters>security>turn of phisihng filters. If you have other internet security i think you will be rfine
    That's not in my options mate :-(

  10. #10
    DF Jedi cyprus's Avatar
    Join Date
    Feb 2005
    Location
    Destination
    Posts
    4,481
    Thanks
    897
    Thanked:        1,145
    Karma Level
    848

    Default Re: Stopping Security Warning when browsing??

    Try this bro. In IE, click Tools, then select "Internet Options", should be at the bottom of the list. This opens a new window with various tabs. Choose the "Advanced" tab and at the bottom of the new options window you will see, "Reset Internet Explorer Settings" with a Reset... button next to it. Click it and cross your fingers!

  11. #11
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by cyprus View Post
    Try this bro. In IE, click Tools, then select "Internet Options", should be at the bottom of the list. This opens a new window with various tabs. Choose the "Advanced" tab and at the bottom of the new options window you will see, "Reset Internet Explorer Settings" with a Reset... button next to it. Click it and cross your fingers!

    Thanks mate but still no good.

  12. #12
    DF Probation Goldberg's Avatar
    Join Date
    Jun 2001
    Location
    Landaaaan!
    Posts
    14,466
    Thanks
    1,333
    Thanked:        1,558
    Karma Level
    1178

    Default Re: Stopping Security Warning when browsing??

    Change to Firefox or Chrome. This is one of the reasons I hate IE!
    We all make mistakes sometimes

  13. #13
    DF PlaYa copey123's Avatar
    Join Date
    Nov 2001
    Location
    West Yorkshire
    Posts
    973
    Thanks
    6
    Thanked:        2
    Karma Level
    291

    Default Re: Stopping Security Warning when browsing??

    Is this on a home PC or a work PC that has group policies applied to it? Are you an administrator of the PC?

    In the security tab of IE options, for both Internet and Local Intranet, go to the security level and click custom and try setting them both to "Medium-High" Then apply the changes, close all IE windows, reopen and try again.

  14. #14
    DF Jedi Mr.James's Avatar
    Join Date
    Nov 2000
    Location
    town
    Posts
    4,264
    Thanks
    233
    Thanked:        408
    Karma Level
    568

    Default Re: Stopping Security Warning when browsing??

    Tools > Internet Options > Security > <IE Zone> > Custom Level...

    Make sure 'Websites from less priviedged web contenbt zone can navigate into this zone' to Enabled.

    Possibly also set 'Display mixed content' to enabled.

  15. #15
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    Quote Originally Posted by Mr.James View Post
    Tools > Internet Options > Security > <IE Zone> > Custom Level...

    Make sure 'Websites from less priviedged web contenbt zone can navigate into this zone' to Enabled.

    Possibly also set 'Display mixed content' to enabled.
    You're a star mate...that has done the trick.

    Thanks to all for your input and suggestions, much appreciated folks.
    Last edited by Roach-Rampino; 11th October 2010 at 09:20 AM.

  16. #16
    DF VIP Member
    Roach-Rampino's Avatar
    Join Date
    Feb 2005
    Location
    Hell's Kitchen
    Posts
    9,168
    Thanks
    971
    Thanked:        440
    Karma Level
    1659

    Default Re: Stopping Security Warning when browsing??

    I received this today in an email from the website owners:

    "Finally, many of our members who use Internet Explorer as their browser have seen at first hand the new security alerts we have put in place to offer greater security to our members and the information held on the website.
    We appreciate that with Internet Explorer the security alerts are very strict and that members are spending too much time accepting the alert condition.

    Please find below the instructions to change your settings to over-ride the security alerts:

    Go to Tools -> Internet Options -> Security
    Select the "Security" tab -> Click the "Custom Level" button

    In the "Miscellaneous" section change “Display mixed content” to Enable (this option is about half way down the screen)
    Save all changes and relaunch Internet Explorer

    If you need any assistance implementing these changes please do not hesitate to contact me"

    Too late....DF came to the rescue first.

  17. #17
    DF Jedi Mr.James's Avatar
    Join Date
    Nov 2000
    Location
    town
    Posts
    4,264
    Thanks
    233
    Thanked:        408
    Karma Level
    568

    Default Re: Stopping Security Warning when browsing??

    mint

Similar Threads

  1. Stopping unnecessary high traffic when browsing network folders
    By chizh in forum Internet Connections & VPNs
    Replies: 5
    Last Post: 1st December 2006, 09:46 PM
  2. Stopping them knocking
    By lin in forum The Dog and Duck
    Replies: 26
    Last Post: 17th March 2006, 12:37 PM
  3. Security warning
    By makiavelli in forum PC Problems
    Replies: 1
    Last Post: 22nd January 2005, 04:21 PM
  4. Messenger - stopping it!
    By Bilbo_baggin in forum PC Software
    Replies: 5
    Last Post: 16th May 2004, 11:48 AM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •