help ! need to remove gen-d2

Thread: help ! need to remove gen-d2

  1. braymond's Avatar

    braymond said:

    Help help ! need to remove gen-d2

    sold my psp and need to remove 5.50 gen d2 and install 6.60 - really struggling - it thinks it ver 9.9 so wont update, must be some preventitive switch in the firmware got turned on. tried doing it from mem stick and network
    im desperate need to ship it tomorrow . help!!!
    thanks as always
  2. braymond's Avatar

    braymond said:

    Default

    Sorted - had to edit a text file in the flash .