Call of duty Ghosts no audio on loading screens

Thread: Call of duty Ghosts no audio on loading screens

  1. skepasti21's Avatar

    skepasti21 said:

    Default Call of duty Ghosts no audio on loading screens

    Hi guys , I'm having a situation here with the game ... On cutscenes there is no audio and when the game starts everything's just fine ... I'm running an Asus laptop N551JM with windows 7 64bit ultimate, all latest drivers installed. The game disk is original and I've already tried it to my pc and it worked except of course the speech lag in cutscenes.
    Here's my specs

    Processor classIntel Core i7 Mobile
    Processor codei7-4710HQ
    Processor speed
    2,5 GHz
    3,5 GHz
    FSB bus frequency1600 MHz
    QPI/DMI bus frequency5 GT/s
    Cache memory capacity6 MB
    HyperThreading technologyYes
    Intel vPro technologyNo
    Intel Wireless Display (WiDi) technologyno data
    Mass storage support
    Hard disk capacity (HDD)720 GB
    Disk typeStandard (magnetic platter)
    Engine rotation speed7200 rpm
    Built-in drivesDVD±RW Dual Layer
    Installed memory8192 MB
    Memory typeSODIMM DDR3
    Memory bus frequency1600 MHz
    Maximal memory size16384 MB
    LCD display
    LCD screen size15,6 inches
    Screen typeTFT Full-HD [LED] Anti-glare, IPS
    Touch screenNo
    Maximal LCD resolution1920 x 1080
    Built-in circuit
    Graphic card type
    NVIDIA GeForce GTX 860M
    Intel HD Graphics 4600
    Installed video memory2048 MB
    Sound cardIntegrated
    Expansion card slots typeN/A
    Pointing devicesTouchpad
    Numeric keypadYes
    Interfaces / Communication
    Ext. connectors
    3x USB 3.0
    1 x HDMI
    1x Mini DisplayPort
    1x RJ-45 (LAN)
    1x combo audio (mic/audio)
    1x DC-In (power supply input)
    1x Kensington Lock connector

    Please help me.

    Sent from my iPhone using Tapatalk
  2. Raptor's Avatar

    Raptor said:

    Default Re: Call of duty Ghosts no audio on loading screens

    Here you go - this should help

    The problem is connected with our uber PCs loading the game before the cutscene is finished.

    But can be fixed by disabling Vsync... BUT this is not acceptable!!
    Although there is a work around

    Step 1: Disable Vsync in game and then exit to windows

    Step 2: Download D3DOverrider [Only registered and activated users can see links. ]

    Step 3: Unrar anywhere and run D3DOverrider (no need to change any settings)

    Step 4: Run the game again


    [Only registered and activated users can see links. ]