Close

Results 1 to 8 of 8

Thread: malware problem

  1. #1
    DF PiMP adam30's Avatar
    Join Date
    Mar 2008
    Location
    uk
    Posts
    282
    Thanks
    121
    Thanked:        8
    Karma Level
    164

    Default malware problem

    hello

    have somehow managed to install offers4u within chrome and having difficulty removing it..have tried nod32, malwarebytes, adwcleander, revouninstall - still fookin there...can anyone pls advise?

    thanks adam

  2. #2
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    20,355
    Thanks
    1,194
    Thanked:        3,437
    Karma Level
    1592

    Default Re: malware problem

    Run rkill, then uninstall any dodgy looking programs, malwarebytes scan, open chrome - settings - extensions and remove anything not needed. Do the same in any other browsers. Run Adwcleaner and usually that's about enough. Sometimes you will need to add steps but this is my normal procedure.

    I also then clean temp files in CCleaner, repair registry, check startup records and browser records. Then using msconfig switch to services, hide microsoft services and check they are all ok.

    Thanks to evilsatan

    adam30 (3rd June 2015) 


  3. #3
    DF General DogsBody
    Mickey's Avatar
    Join Date
    Nov 2006
    Location
    Digital Forums
    Posts
    17,774
    Thanks
    2,440
    Thanked:        2,673
    Karma Level
    1351

    Default Re: malware problem

    Do you use malewarebytes in the background. If not id suggest its always running in the background
    [Only registered and activated users can see links. ]

    Thanks to Mickey

    adam30 (3rd June 2015) 


  4. #4
    DF Jedi akimba's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    3,017
    Thanks
    1,150
    Thanked:        836
    Karma Level
    336

    Default Re: malware problem

    Do a System Restore to before you had said issue will save hours of pissing about with running adware removers ;-)

    Thanks to akimba

    adam30 (3rd June 2015) 


  5. #5
    DF Jedi TotallyRandom's Avatar
    Join Date
    Apr 2007
    Location
    Scotland
    Posts
    1,911
    Thanks
    157
    Thanked:        92
    Karma Level
    356

    Default Re: malware problem

    I have seen this one before it was a nightmare to get rid of.

    what i did
    Add remove programs (removed all tools bars and junk)
    Rest IE removed addon's
    Rest chrome + remove addon's / search engines / home pages
    Clear cookies / cache and history
    Right click all IE/Chrome shortcuts and properties check the Start in + target have no junk at the end as i have seen some with the link added to them so reinstall its self should be something like -
    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
    "C:\Program Files (x86)\Google\Chrome\Application"


    Check MSconfig start up

    Then i would run recommended above programs to find the rest

    also good guide here - [Only registered and activated users can see links. ]


    all else fails reinstall the OS.

    Thanks to TotallyRandom

    adam30 (3rd June 2015) 


  6. #6
    DF Super Moderator
    evilsatan's Avatar
    Join Date
    Jul 2004
    Location
    Essex
    Posts
    20,355
    Thanks
    1,194
    Thanked:        3,437
    Karma Level
    1592

    Default Re: malware problem

    Quote Originally Posted by akimba View Post
    Do a System Restore to before you had said issue will save hours of pissing about with running adware removers ;-)
    I have seen infections persist on most occasions in recent years where I tried to use system restore, as a result I don't bother any more. Not sure how they manage it, it's like in the past where I had a rootkit infect the MBR on the HDD so even after a clean install it persisted until I rewrote the MBR.

    Thanks to evilsatan

    adam30 (3rd June 2015) 


  7. #7
    DF Jedi akimba's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    3,017
    Thanks
    1,150
    Thanked:        836
    Karma Level
    336

    Default Re: malware problem

    Quote Originally Posted by evilsatan View Post
    I have seen infections persist on most occasions in recent years where I tried to use system restore, as a result I don't bother any more. Not sure how they manage it, it's like in the past where I had a rootkit infect the MBR on the HDD so even after a clean install it persisted until I rewrote the MBR.
    Yeah I have seen evidence of this myself but as from the above statements running Malwarebytes etc would not get shot of these, in my experience tho a lot of malware are not this intense and rolling back is an easy clean way to rid yourself of these afflictions.

    Thanks to akimba

    adam30 (3rd June 2015) 


  8. #8
    DF PiMP adam30's Avatar
    Join Date
    Mar 2008
    Location
    uk
    Posts
    282
    Thanks
    121
    Thanked:        8
    Karma Level
    164

    Default Re: malware problem

    thanks, i went for the system restore, seems to have worked!

Similar Threads

  1. Replies: 26
    Last Post: 1st April 2014, 12:33 PM
  2. Got Malware? Unfortunately, there may be an app for that
    By 4me2 in forum Android Phones & Tablets
    Replies: 0
    Last Post: 13th March 2011, 01:06 PM
  3. Malware
    By unclex in forum System Security
    Replies: 4
    Last Post: 4th October 2010, 10:28 PM
  4. Malware problem.
    By DJ Overdose in forum PC Problems
    Replies: 3
    Last Post: 10th November 2008, 04:41 PM
  5. Malware
    By Kev in forum System Security
    Replies: 3
    Last Post: 6th January 2006, 11:34 PM

Social Networking Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •